Jump to content
The Uniform Server Community
Sign in to follow this  
makantruzz

coral 8.3.1 seems not run properly

Recommended Posts

I take back a previous post I made about it not working also. On windows 2003 server, it works fine. Make sure you manually edit the HTACCESS file that gets inserted into your vhost directory to allow internet access. Editing it from the US interface dont seem to edit that file. My problem was with vhosting, but it was just the htaccess file screwing things up for me.

Share this post


Link to post
Share on other sites

i have to correct me. Obviously, when i use InternetExplorer i can't show the website of UniServer 8.3.1. Any other browser works fine.

Share this post


Link to post
Share on other sites

The solve with me was ti change the path to the server

when i changed it to another location it works fine

...............

Share this post


Link to post
Share on other sites

i have to correct me. Obviously, when i use InternetExplorer i can't show the website of UniServer 8.3.1. Any other browser works fine.

 

Update:

Apache 2.4.1 has confirmed hick-ups on windows. Some time after running apache doesn't respond. No error, no crash.

 

The solution is to add these lines at the top of http.conf:

AcceptFilter http none 
EnableSendfile Off 
EnableMMAP off

Source

 

 

And about 8.3.1 does NOT work on Windows 7 in PROGRAM MODE; this is a problem who BobS and Ric have to solve in the scripts.

 

If you start httpd.exe in C:\webserver\usr\local\apache2\bin manualy, the website runs fine.

 

When i install and start apache as service i have no problems under windows 7. Only in program mode.

Share this post


Link to post
Share on other sites

this is weird, when I change line 431-436

 

<Directory "D:/UniServer/home/us_splash/">

Options Indexes Includes

AllowOverride All

Require all granted

 

</Directory>

 

to

 

<Directory "D:/UniServer/home/us_splash/">

Options Indexes Includes

AllowOverride All

Order allow,deny

Allow from all

</Directory>

 

it's run properly. but you only can't access http://localhost/us_splash/index.php

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...