Jump to content
The Uniform Server Community
Sign in to follow this  
TheRevTastic

Problem starting Apache

Recommended Posts

I recently just built a new computer and I am trying to install UniServer. This happens with both 8.2.0 and 8.3.0. But everytime I try to install Apache as a service it comes up with an error saying Apache has stopped working and is closing down.

 

What's the problem?

 

 

Using Windows 7 Home Premium x64.

Share this post


Link to post
Share on other sites

Same issue here after upgrading to Coral 8.X.X

Everytime when starting Apache as Service and crash unexpected w/o any entry in the LOG files or in event viewer.

That new Unitray is a crap!

The new Coral interface with this HTA crap is really annoying.

 

I'll try on many MS Windows XP SP3 Pro machines w/o success.

I revert back to 7.1.15 Orion with old, but gold BAT files which is more stable and upgrade all components to it's current state without issues.

I prefer to work with OLD, but in times faster and stable.

As I see I'm NOT the only one which experience that problems.

http://forum.uniformserver.com/index.php?showtopic=2482#

 

My opinion is that the DevTeam must provide support (update package) for users which still uses the Orion versions.

In next week I'll provide a link with updated version of UniServer Orion 7.1.15 which will include the following:

Apache 2.4.1

MySQL 5.5.21

PHP 5.3.10

phpMyAdmin 3.4.10.1

OpenSSL 1.0.0g

ActivePerl via Installer

AWStats 7.0

FFMPEG Zeranoe Windows Builds

ffmpeg-php for PHP 5.3.10 from sergey89

FileZilla FTP

I'll be very happy if the DevTeam make an upgradeable pack for Orion.

Thanks.

Share this post


Link to post
Share on other sites

Yep, somethign with 8.2.0 and 8.3.0 is very strange. I upgraded yterday from 8.1.1 to 8.3.0, and the webserver stopped after some time the website delivery. NO idea why.

Back to 8.1.1 all is fine.

Share this post


Link to post
Share on other sites

The problem is that the Apache 2.2 config files must be changed for use with 2.4. In other words, 8.2.0 doesn't work properly as distributed.

 

Sorry about that...

BobS

Share this post


Link to post
Share on other sites

Okay, I feel your pain!

 

I'm trying to get the bus driver to run only one vehicle at a time. :blink:

 

Meantime, check out this thread: http://forum.uniformserver.com/index.php?s...post&p=9862

 

It refers to Kris_fr's site, where he keeps difference sets for THe Uniform Server. Very useful.

 

Regards,

BobS

 

PS.

A LOT of people will have problems with Apache 2.4, since the authorization directives have been changed significantly.

You might be better off NOT going to Apache 2.4.1.

Share this post


Link to post
Share on other sites

Okay, I feel your pain!

 

I'm trying to get the bus driver to run only one vehicle at a time. :)

 

Meantime, check out this thread: http://forum.uniformserver.com/index.php?s...post&p=9862

 

It refers to Kris_fr's site, where he keeps difference sets for THe Uniform Server. Very useful.

 

Regards,

BobS

 

PS.

A LOT of people will have problems with Apache 2.4, since the authorization directives have been changed significantly.

You might be better off NOT going to Apache 2.4.1.

 

Yeah I'm just going to stay with 8.1.2 until the Apache bugs are fixed :blink:.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...