Jump to content
The Uniform Server Community
Thefastlife

Help with port 80 and 443

Recommended Posts

i need help with port 80 and 443 it says it is already in use

 

i have closed skype in advance settings and removed the port 80-443 nothing happen

 

and i have tryed to rebot my computer severl time ;)

Share this post


Link to post
Share on other sites

Are you using TeamViewer as Host Service?

If yes go to TeamViewer icon right click on it go to Options->Advanced and scroll down till found: Don't use incoming ports 80 and 443 (recomended to web servers only) and tick the box.

Save and Exit and now this ports are free.

Share this post


Link to post
Share on other sites

What you should really do is to open UniServer\a_diagnostic and run 1_port_check.bat . This executes a netstat -anp tcp command, which shows all the TCP connections. However, it doesn't reveal just who's running it.

Add the b option, which shows the name of the executable involved. You can edit the port check .bat file to have the full command, or just run it from a command prompt. Note that Vista/Win7 require it to be "Run as administrator".

 

The full command is

netstat -anbp tcp

 

Regards,

BobS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...