Jump to content
The Uniform Server Community
Sign in to follow this  
Alan

Windows 7 & phpMyAdmin

Recommended Posts

Hi,

 

I'm running Windows 7 64bit.

 

I couldn't get Orion 7.0.2 to work but 5.7.5-Nano seems to start fine.

 

I can view a simple local website on my computer using localhost.

 

However, I can't seem to start up phpMyAdmin.

 

I get the Access Denied page with

 

MySQL said: Documentation

#2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)

Connection for controluser as defined in your configuration failed.

 

I found somewhere about changing the phpmyadmin config file from 127.0.0.1 to localhost, but that didn't work.

 

In the apache error log file it says

[Tue May 10 22:35:17 2011] [error] [client 127.0.0.1] File does not exist: C:/UniServer/www/announce

 

Any ideas where I should try next?

 

Thanks

Share this post


Link to post
Share on other sites

Stop uniform server, then enter task manager, click on processess, see if you have mysql* there. Kill it. Then start Uniform server. see if problem still occurs.

Share this post


Link to post
Share on other sites

I'm having the same problem and yes I already killed the process and restarted the computer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...