Jump to content
The Uniform Server Community
oktam

Will not run in Windows Server 2008 R2 Datacenter

Recommended Posts

Hi there,

 

I tried to run UniServer on my VPS running Windows Server 2008 R2 Datacenter 64 bit, but it does not want to run at all.

 

When i open "Run_pre_check.exe" i got this error msg - http://img268.imageshack.us/img268/6306/10394601.png

 

When i open "Start.exe" i see this alert box saying that "UniTray created System Tray.", but nothing actually happens...

 

Any ideas?

Thank you

Share this post


Link to post
Share on other sites

Confirmed on Windows 7 SP1 x64 Enterprise the same error.

UniServer Orion 7.1.1

The tray icon is shown, but when I click Install and Run all Services nothing happen.

When I click Server status:

- Apache run status: Not running

- MySQL run status: Not Running

In Task Manager: Apache.exe is presented and mysqld-opt.exe too!

On Windows XP SP3 everythung is just fine.

Share this post


Link to post
Share on other sites

Though i am still having issues in 2008R2 pertaining to Editing .ini files i get a shellexecute error

 

Other that that it seems to be working ok

Thanks for the info.

 

My thought is the shellexecute error comes from the administrator rights not being passed to the editor. Or maybe the permissions on the directories, although that seems unlikely. Just some paths to check....

 

Regards,

BobS

Share this post


Link to post
Share on other sites

This stuff is Dee Bomb - packaged with Zend Optimizer, this thing moves.

 

I just had it with XAMPP on a Window VPS account and was looking for an Apache/Linux solution and then I found UniServer. I am using CMS ocPortal which has many modules and has many I/O request from the hard drive. It was sitting there waiting, waiting like 4 to 5 or more seconds using Firefox and Chrome. Now this thing is like a fire cracker. This Uniserver will bring back new life to Windows VPS server environments.

 

Read the response from an ocPortal developer when I posted my observation on XAMPP having slow page loads: http://ocportal.com/forum/topicview/misc/d...-relatively.htm

 

This is not the case anymore. Thank you to all of the developers of UniServer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...