Jump to content
The Uniform Server Community
XTeo

Change Hour

Recommended Posts

Hi

 

I install uniform server 4.5a mona, and the hour it's wrong

Ex : My pc show 11:00, and in uniform show 10:00

 

How change this or fix ??

 

 

Thans

Share this post


Link to post
Share on other sites

Specifically, ALL PHP-handled date/time constructs depend on the timezone setting in php.ini.

Since Ric lives in Cambridge, UK, he sets the file's default timezone to "Europe/London" (which is UTC 0).

For 4.5 Mona, look in C:\UniServer\udrive\usr\local\php\php.ini and search for "[date]".

Change the setting to reflect where you are, and the time will work correctly.

 

Regards,

BobS

Share this post


Link to post
Share on other sites

Maybe it would be a better option to add 'timezone' the se PHP Configuration page (http://localhost/apanel/pconfig.php)

 

I just installed Uniform Server 5.7.1, and i think this is a great piece of work...

The only problem i had was getting IIS out-of-the way (i changed it to listen to port 88 for now...)

 

My second suggestion would therefor be to add anoption to change the default port of a service (apache or mysql) which is partly done in 'Move Server multi-server config' but this option presumes you are only running Uniform Server, and not IIS+Uniform Server

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...