Jump to content
The Uniform Server Community
Sign in to follow this  
Wade Stoddard

Uniform Server -PHPMyAdmin - Wika Wikki

Recommended Posts

So I am trying to get Wikki Wikka working using Uniform Server. I can access all parts of the server I am o a Windows 2008 R2 server but when I create the new database and try to navigate to localhost/wikka I get a no page found error. Has anyone tried to make the WIKKI wiKKA work using Uniform Server. It seems that it cannot find the Wikka information although I put all of this in the www folder of UNiform Server. Any advice? Thank you.

Share this post


Link to post
Share on other sites

I had no problems installing Wikki Wikka on

5.6.12-Nano (XP-Home)

 

Navigate to folder: UniServer\www\wikka

Open file wikka.config.php

Can you post these three lines from your configuration file?

'mysql_host' => 'xxxx',

'mysql_database' => 'xxxx',

'base_url' => 'http://xxxx/',

 

I am interested in the xxxx values

 

Can you confirm this folder was created and populated (contains files)

UniServer\usr\local\mysql\data\wikka

 

All the best

Ric :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...