Jump to content
The Uniform Server Community
craines

Uniform Server5_6_7 php downgrade

Recommended Posts

Can UniServer5_6_7 be downgraded to 4.3? I've followed the php4.3 plugin instructions, but they don't seem to work.

Share this post


Link to post
Share on other sites

In all honesty you don’t stand a chance. :lol:

You are talking US 2.8a B)

Why do you want to make such a retrograde step? :)

Apart from security issues and third-party apps falling over you will find there are other issues. :)

 

Hey! I am like that; don’t see the point until it’s explained. :blink:

 

All the best

Ric B)

Share this post


Link to post
Share on other sites

In all honesty you don’t stand a chance. :lol:

You are talking US 2.8a B)

Why do you want to make such a retrograde step? :)

Apart from security issues and third-party apps falling over you will find there are other issues. :)

 

Hey! I am like that; don’t see the point until it’s explained. :blink:

 

All the best

Ric B)

Share this post


Link to post
Share on other sites

In all honesty you don’t stand a chance. :lol:

You are talking US 2.8a B)

Why do you want to make such a retrograde step? :)

Apart from security issues and third-party apps falling over you will find there are other issues. :)

 

Hey! I am like that; don’t see the point until it’s explained. :blink:

 

All the best

Ric B)

 

Hi Ric, it's really not something I want to do. I have an app that was written by a student in 06. When we went to php 5.3 a month ago the app broke. My group needs the app to work for at least a few months until we replace it with something more secure. Since I wasn't involved in it's development but have now been charged with its resurrection, I need to also get it to the point where I can figure out what it is suppose to do. Any advice, ideas, should I use an earlier version of UniServer? If so which? Thanks for you response.

Share this post


Link to post
Share on other sites

Take a look at the CHANGE LOG.txt file in folder UniServer\docs it list all versions of US

 

Try version 3.1

If it fails just delete and try another that best matches your requirements.

 

All the best

Ric :)

Share this post


Link to post
Share on other sites

Take a look at the CHANGE LOG.txt file in folder UniServer\docs it list all versions of US

 

Try version 3.1

If it fails just delete and try another that best matches your requirements.

 

All the best

Ric :)

 

Thanks friend. I'll try.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...