Jump to content
The Uniform Server Community
Sign in to follow this  
iron jim

5.6.2 Apache fails when starting

Recommended Posts

Hi,

When I try to start Uniserver (5.6.2) Apache fails and I get the error message:

"An unhandled win32 exception occurred in Apache.exe [4008]."

 

Everything works fine when I run Uniserver 5.6a. Any ideas?

post-3859-1270013411_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,

When I try to start Uniserver (5.6.2) Apache fails and I get the error message:

"An unhandled win32 exception occurred in Apache.exe [4008]."

 

Everything works fine when I run Uniserver 5.6a. Any ideas?

 

 

have u try to install vc++ 2005 sp1?

 

i've a problem also and get rid it by install vc++ 2005 / 2005 sp1 / 2008 and 2008 sp1


I'm not a coder nor a programmer. I just love learning from error :P

Share this post


Link to post
Share on other sites

have u try to install vc++ 2005 sp1?

 

i've a problem also and get rid it by install vc++ 2005 / 2005 sp1 / 2008 and 2008 sp1

 

Sorry for my delayed response. I tried uniform server 5.6a, since it worked fine I gave up on 5.6.2

I am running vc sp2, and 5.6a works fine.

Also I just tried 5.6.7 and have the same problem with Apache.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...