Jump to content
The Uniform Server Community
Sign in to follow this  
Stevebuck

Skype and Uniform Server

Recommended Posts

Sometimes when starting the server I was unable to connect to panel or localhost with browser. I discovered by accident, that if I was running SKYPE, I could not launch Uniform Server. Then with a little investigation found out why.

When SKYPE is behind NAT or a firewall and starts up, it uses port 80 so it is able to connect to the P2P network. Since the port is then occupied, Apache is unable to get the socket. If I launch Uniform Server before SKYPE, then all is OK. SKYPE must then grab some other open and popular port.

Share this post


Link to post
Share on other sites

After poking around SKYPE configuration found you can turn off the behavior of "stealing" web ports. Go to 'Tools > Options > Advanced Icon > Connection' then uncheck the box for "Use port 80 and 443 as alternatives for incoming connections".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...