Jump to content
The Uniform Server Community
pappysniper

Pin down connection problem

Recommended Posts

I was wondering if there would be a way to to pin down my connection problems

 

yahoo say my site dose not exist when I use site explorer, when I try to add back links can never connect, I get a 500 error.

 

If I type in my url into the address bar the site works if I access through google it works so I don't know what's going on.

I have dyndns url I check the updating everything is ok.

 

what I am here for is to find out if anyone has any idea of how I could pin down where the problem would lie, where I should start or any tools I could use.

 

Thanks in advance

I do appreciate all the help you guys have given me in the past.

Thank you..........

Share this post


Link to post
Share on other sites

I was wondering if there would be a way to to pin down my connection problems

 

yahoo say my site dose not exist when I use site explorer, when I try to add back links can never connect, I get a 500 error.

 

If I type in my url into the address bar the site works if I access through google it works so I don't know what's going on.

I have dyndns url I check the updating everything is ok.

 

what I am here for is to find out if anyone has any idea of how I could pin down where the problem would lie, where I should start or any tools I could use.

 

Thanks in advance

I do appreciate all the help you guys have given me in the past.

Thank you..........

 

 

 

I used a url checker (validator.w3.org) and got this: 500 Can't connect to www.uploadaproperty.dyndns.org:80 (Bad hostname 'www.uploadaproperty.dyndns.org')

Share this post


Link to post
Share on other sites

Try to connect without www.

 

 

Thanks for your reply

I think I found what the problem was, at dyndns the site was registered as mysite.dyndns.org,

and the same with my router but on my site I had named it http://www.mysite.dyndns.org, also had to make some small changes to virtual host doc.

seem to working ok now even though yahoo still thinks I don't exist but who need them when you've got the wonderful world of google

 

Tthanks agin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...