Jump to content
The Uniform Server Community
mojito

cant start up anymore

Recommended Posts

I get a window and the purple screen with the logo and a beep, and a brief cmd window then a blank browser with no source...?

I tried downloading the latest version and same thing so its my system, but where to start ??

thanks for help im lost without it...

 

also i dont ever get any 404 even if the localhost address doesnt exist in firefox I do get 404 with ie

 

I get a window and the purple screen with the logo and a beep, and a brief cmd window then a blank browser with no source...?

I tried downloading the latest version and same thing so its my system, but where to start ??

thanks for help im lost without it...

 

also i dont ever get any 404 even if the localhost address doesnt exist in firefox I do get 404 with ie

 

quiting skype fixes issue !


http://www.landed.at - a travel forum, please come along and post something about a destination you know.

Share this post


Link to post
Share on other sites

Skype is causing the problem a default installation uses port 80.

 

Olajide covered this some time ago solution move Skype to another port:

 

Skype > Tools > Options > Connections

Change the port to something like 85(incoming).

 

See Wiki for alternative solutions New Users: Problems Section

 

All the best

Ric

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...