Jump to content
The Uniform Server Community
joejac

Unable to run Uniserver 3.5 in Vista Home Premium, Help please thanks

Recommended Posts

I am Unable to run Uniform server 3.5 in Vista Home Premium.

 

I disabled Skype

No IIS is running

I disconnected Internet and disabled Windows Firewall

 

I either run UniController.exe or Server_Start.bat and same problem:

 

Windows can not find the file:

"\usr\local\mysql\bin\mysqld-opt.exe"

 

Please help me, I have invested all day looking in your forum, doing things and no way to run the server. Uniform Server is very nice, I have years using it in WinXp but I do not have XP anymore only Vista.

Thanks a lot

Regards

joejac

Share this post


Link to post
Share on other sites

Hi joejac :D

 

 

Is the file in this path :blink: "\usr\local\mysql\bin\mysqld-opt.exe" If not you could have an unsuccessful download where some files are missing, this has happen to me before, try to download the file again, if you are using a download manager stop that and download the file as normal with windows, I know my Bit Comet causes problems

 

Or just copy the whole Uniform Server of your XP Machine and try and run that and see if that works, or what problems it produces.

 

 

 

Danny. ;)

Share this post


Link to post
Share on other sites

Thank you Danny, I do not have \usr\local\....

 

I have

Uniform Server

-----------------udrive

------------------------cgi-bin

------------------------docs

------------------------etc

------------------------home

Yes files are missing, I do not understand why because the download is 13,6MB. I entered in the zip file and there I can see

 

Uniform Server

-----------------udrive

------------------------cgi-bin

------------------------docs

------------------------etc

------------------------home

------------------------htpasswd

------------------------plugins

------------------------tmp

------------------------usr

---------------------------bin

---------------------------lib

---------------------------local

--------------------------------apache2

--------------------------------mysql

---------------------------------------bin

------------------------------------------mysqld-opt.exe, and 3 other files

--------------------------------php

------------------------www

 

1. I unziped again and same problem, the unzip is incomplete.

2. I downloaded again, although I do not think this is the problem.

3. I unzipped again and about 4 minutes after initiating the unzip Windows reported a problem and it closed, it did not extracted all the files but only few. I did not noticed this before because I did not pay attention to the unzip process.

 

4. Is this a problem with the Uniform Server zip file or the Vista unzip utility?

 

5. What can I do?

 

Thanks a lot

joejac

Share this post


Link to post
Share on other sites

I was wondering have you tried the exe download?

 

It’s a self-extracting archive i.e. complete with the 7-Zip extractor it creates a folder Uniform Server and extracts all Uniform Server files to it.

 

There is no problem with the zip file hence may be a Vista issue at least the above would allow you to confirm this.

 

All the best

Ric :blink:

Share this post


Link to post
Share on other sites

Thank you very much Ric

 

I thought the exe file would install something in the computer. I love UServer because it do not install anything, it is brilliant.

 

I was able to run the server after running the 7-Zip self extractor. And it worked fine.

 

Thanks to all, very nice and helpfull community.

 

Best regards

joejac :blink:

Share this post


Link to post
Share on other sites

Hi joejac

Thanks for the feedback glad you have US up and running. :blink:

 

On reading your post it does seem to confirm Vista has a problem with Zip files. I had a Goole around and it certainly is not an uncommon problem. I was unable to confirm if a patch is available, some posts are very recent, hence indicate probably not.

 

Just to confirm, Uniform Server (zip’s and exe’s) do not install anything into the registry. They are just different archive methods, my preference is for self-extracting archives simply because they make overlaying files (updates) easier.

 

Anyway I digress, I am a portable 7-Zip convert download it from PortableApps. Well worth keeping on a memory stick its power is in supported formats:

 

Packing / unpacking: 7z, ZIP, GZIP, BZIP2 and TAR

 

Unpacking only: RAR, CAB, ISO, ARJ, LZH, CHM, MSI, WIM, Z, CPIO, RPM, DEB and NSIS

 

Self-extracting capability for 7z format – After compression it includes an extraction utility, even with this, compared to the zip format, files are extremely small for example UniServer3_5.exe (approx 7M) UniServer3_5.zip (approx 14M).

 

All the best

Ric ;)

Share this post


Link to post
Share on other sites

Thank you Danny, I do not have \usr\local\....

 

I have

Uniform Server

-----------------udrive

------------------------cgi-bin

------------------------docs

------------------------etc

------------------------home

Yes files are missing, I do not understand why because the download is 13,6MB. I entered in the zip file and there I can see

 

Uniform Server

-----------------udrive

------------------------cgi-bin

------------------------docs

------------------------etc

------------------------home

------------------------htpasswd

------------------------plugins

------------------------tmp

------------------------usr

---------------------------bin

---------------------------lib

---------------------------local

--------------------------------apache2

--------------------------------mysql

---------------------------------------bin

------------------------------------------mysqld-opt.exe, and 3 other files

--------------------------------php

------------------------www

 

1. I unziped again and same problem, the unzip is incomplete.

2. I downloaded again, although I do not think this is the problem.

3. I unzipped again and about 4 minutes after initiating the unzip Windows reported a problem and it closed, it did not extracted all the files but only few. I did not noticed this before because I did not pay attention to the unzip process.

 

4. Is this a problem with the Uniform Server zip file or the Vista unzip utility?

 

 

I think this is a problem with Vista because I've had the same problems with other zipped software and copying large folders: Vista seems to crap out part way through.

 

I had some software to install, and the unzipped size was about 450MB, and Vista refused to complete the extract, falling over about half way through.

 

So I extracted it on another machine running XP and copied it to the Vista machine. I then found that I couldn't copy the new folder to the required place as, about half way through, it crapped out again.

 

The only way I could find to get around this problem was to access the Vista machine from another machine running XP and do the copy from there. Trying to do the copy in Vista always resulted in an error. Good old MS, eh?

 

Regards,

Paul.

Share this post


Link to post
Share on other sites

hi every one

 

does any one an experience with running portable uniform server on vista, is is working fine on xp machines, originally made from an xp machine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...