Jump to content
The Uniform Server Community
Sign in to follow this  
biggdogg285

Increase max import size.

Recommended Posts

Hello guys...

 

Thanks for Uniform Server, it's great!

 

Probably a simple question. Can you tell me how to change the max import size on phpmyadmin?

Default seems to be: Max: 10,240KiB

 

Thanks for any help you can offer.

 

 

***EDIT***

 

I read the documentation here: http://www.phpmyadmin.net/documentation/Do...on.html#faq1_16

and they suggest editing some PHP setting and restarting services. I tried that with no luck, but did have success with a PHP script called BigDump.

 

Problem solved.

Thanks!

Share this post


Link to post
Share on other sites

Go to Apanel:

http://localhost/apanel/

 

Under Configurations (Left menu)

Select PHP Configuration

 

All the settings you require can be found on the page displayed.

 

All the best

Ric :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...