Jump to content
The Uniform Server Community
Sign in to follow this  
mojito

css MIME types not set up properly in the server ?

Recommended Posts

I have come across a problem which is a bit random and shows up onlt in mozilla running maybe in strict mode.

 

http://devedge-temp.mozilla.org/viewsource...ect-mime-types/

 

I am getting the error in my mozzila error console which tells me the correct MIME type isnt set for css.

 

I will try and find this on the server and set it up, meanwhile if you think im wrong or can help me then please reply.

thanks

 

:)

 

I have just discovered that the line is set

 

text/css css

 

this is in the server usr/local/apache2/conf

 

so why is this happening and why random. Well looks like not a uniform server issue. I might add this errror has been turning up while playing with mod rewrite in my site .htaccess

 

so there mystery to solve in web development. Im sure if theyd been around shirlock would have been a web developer its far more challenging than any criminal mind.

 

http://www.landed.at a travel forum


http://www.landed.at - a travel forum, please come along and post something about a destination you know.

Share this post


Link to post
Share on other sites

Remove truth and lies to reveal true intenions!

So no problem!

Ric :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...