Jump to content
The Uniform Server Community
PEROX!DE

Can't access to phpMyadmin, I do not get a chance to enter a username and password

Recommended Posts

Can't access to phpMyAdmin, I do not get a chance to enter a username and password.

 

I already read a few times some post on this msg board without finding the solution. :(

 

I'm using uniformserver 3.4

 

I tried to start my webserver with Server_Start.bat and clicking on Run MySQL from the Apanel

I even tried to start it with the vb script "Disk Start"

 

I tried to put directly my password in config.inc.php

$cfg['Servers'][$i]['password'] = '****';

 

I followed the security check tutorial: http://center.uniformserver.com/uniserver/...check_list.html

 

Oh yeah I tried a few time to work with fresh install of uniformserver 3.4 and I was always restarting the server with the stop.bat files each times I changed the code.

 

What exactly must I do to access phpMyAdmin after a fresh install ? :unsure:

 

Thanks for your time

----------------------------------------------

When I browse to http://localhost/apanel/phpMyAdmin/ I automaticly get this error

Welcome to phpMyAdmin 2.10.1

 

phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in config.inc.php and make sure that they correspond to the information given by the administrator of the MySQL server.

 

Error

MySQL said:

 

#1045 - Access denied for user 'root'@'localhost' (using password: YES)

 

Open new phpMyAdmin window

Share this post


Link to post
Share on other sites

A. Delete all the copies you have.

B. Restart your PC

C. Download a fresh new copy

D. Start using Server_Start.bat

E. Click Run MySQL in /apanel/

F. Go to phpMyAdmin

 

What does it say.... and please do not change anything or edit anything :unsure:

Share this post


Link to post
Share on other sites

A. Delete all the copies you have.

B. Restart your PC

C. Download a fresh new copy

D. Start using Server_Start.bat

E. Click Run MySQL in /apanel/

F. Go to phpMyAdmin

 

What does it say.... and please do not change anything or edit anything :(

 

 

Ok When I click on phpMyAdmin link in the apanel after following the step above I get the following error:

==============================================

Welcome to phpMyAdmin 2.10.1

 

Error

MySQL said:

 

#2003 - Can't connect to MySQL server on 'localhost' (10061)

==============================================

 

But if I remove the capital letters from the URL I can finaly use phpMyAdmin :)

http://localhost/apanel/phpMyAdmin/ <-------------- original link

http://localhost/apanel/phpmyadmin/ <-------------- modified link (works)

 

I don't know why but this trick won't work for ever because after some times even the modified link won't work.. I'm gonna try to find out why .... :unsure:

 

Thanks

Share this post


Link to post
Share on other sites

I am currently using 3.5 apollo and had errors trying to log in, i changed the address info to

 

phpmyadmin instead of phpMyAdmin and it worked

 

Also, if you click the link open new phpMyAdmin window, that also works

 

Got it working now and not tried stopping and starting, then trying it again.

 

Just thought i'd let you know 3.5 STILL has that bug

 

edit:

 

I downloaded 3.5 today and had 3.3 on before, but i got an error because i changed some settings and just reinstalled newer version.

Share this post


Link to post
Share on other sites

I dont think it was ever a bug unless other people would have the same problem. Plus i have used the server on numerous machines and no problem with that. Might be something installed on your PC or something interfering with Uniform Server.

 

I dont think it was ever a bug unless other people would have the same problem. Plus i have used the server on numerous machines and no problem with that. Might be something installed on your PC or something interfering with Uniform Server.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...