Jump to content
The Uniform Server Community
lmr201

On shutdown - "HTTP_REFERER is not localhost"

Recommended Posts

Hi guys,

I recently downloaded Uniform Server 3.3 and i'm still exploring all the great features.

When I first downloaded US3.3 and tried to shutdown from the /apanel/Shutdown Server link it worked fine. Now I get the error I read about on the boards:

 

» Security Alert!

Possible Attack

HTTP_REFERER is not localhost. but ''.

 

To disable this warning go: /home/admin/www/cgi-bin/secure.pm

 

 

 

I've tested it by going to Server_Start and I get an error saying I'm already running Apache and to use Stop.bat. Stop.bat works fine but I'm wondering how to fix the link error on apanel.

 

I read the previous HTTP REFERER posts and found nothing similar, I've added my internal IP to Norton trusted sites, I'm also running AVG free edition and couldn't find something similar for that program. I've added http://localhost and the IP numbers spelled out in my IE6 trusted sites.

 

Any other tips?

Thanks!

post-2719-1173439575_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...