Jump to content
The Uniform Server Community

Search the Community

Showing results for tags 'mysql'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forum
    • Announcements
    • Developer
  • Support
    • Uniform Server - Windows
    • Plug-Ins Support
    • Programming & Web Design
    • Trackers
  • Community
    • Open Discussion
    • Off-Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SourceForge ID


Wiki ID


IRC Nickname

Found 16 results

  1. I'm having issues trying to connect to MySQL using phpMyAdmin, this is the error: I search on google and i can't find the files than requeired to be modify according to the answers there writed. i also, have this other problem too: http://superuser.com/questions/1049057/failed-to-change-password-to-mysql-uniform-server i must say than, i try to fix that other problem changing versions, but it just continue to happend, i think both problems are connected, but i don't know exactly how, and i don't know how to fix them either. Any help, comment, request for clarification and/or suggestion than improve the question would be much apreciated too. Thanks in advance
  2. On previous versions of the Uniform Server, I have had no problem installing and upgrading a package called WHMCS that uses PHP and MySQL. After installing UniServer Zero Version 12.2, I cannot get WHMCS to install/upgrade. It has permission problems. Here is one example of an error that I received: Unable to complete incremental updates: Unable to import the 3.6.2 database file. Unable to import C:\UniServerZ\www\TestServer\events\whmcs\resources\sql\upgrade362.sql: Error on rename of '.\reunions_whmcs\#sql-2f44_3d.frm' to '.\reunions_whmcs\tblaccounts.frm' (Errcode: 13 - Permission denied). My computer is running Windows 10. I would appreciate any ideas to overcome this issue. Thank you. Len Jacobson
  3. I'm trying to change the root password of the MySql and is not working, i try using the UI in normal & safe mode, the last one seems to work to change the port in Apache last time that was a problem, the message than it sends to me in two different pop-ups is: not sure how to proceed from here, did i need to change some permisions in some files or something like that?, and if it is the case, which ones? This happend when i download and update the uniform server (Today date is 05/03/2016) Any suggestions in how to fix this? I already tried to reset the root user & password using the button on the UI and I am using windows 10 64x. Any help, comment, question or request for clarification than help to solve this problem would be much apreciated too Thanks in advance.
  4. Hello, i'm trying to change the base password of the MySql and i'm not making it, i try using the UI in normal & safe mode, the last one seems to work to change the port in Apache last time i update my UniServZ, but this time and in this case, nothing, i have installed the last version, downloaded (21/02/2016) of UniServZ any suggestions in how to fix this? Please not than i already try to reset the root user & password using the button on the UI, i have windows 10 64x Suggestions, questions or comments to improve this post and/or find it a solution would be much apreciated Thanks in advance
  5. if in my.ini change [mysqld] bind-address = 127.0.0.1 skip-name-resolve to [mysqld] bind-address = 10.10.10.10 skip-name-resolve or some one other don't work buttons "Stop MySQL" and "MySQL Console"
  6. Hello there, Running Windows 7 x64 with UniServer latest version (11_8_0_ZeroXI), and update to MySQL 5.6.26. If I restart the computer without shutting down MySQL from UniController first, MySQL is not shut down gracefully (I assume this because I see no traces of shutting down in the log). Upon reboot, and when I will try to start the MySQL server, it will not start and I will get a log like that: Is this a known issue? is there a fix to this? Thanks!
  7. Hi, I am new to the uniserver. When I used it for the first time, everything worked but suddenly I started having problems where the servers cannot be started (they are not clickable) and I keep getting a message constantly. I tried browsing the web for solutions but couldn't come across one that solved my problem. I am attaching the screenshots here. Please help! Thank you.
  8. Hi there, the problem I am running into with my uniform server is the following: When I click 'Start Apache' & 'Start MySQL' and check "Server Status", the following image is what is seen. Image Link: http://i.imgur.com/lpP7ShX.png If you take a look at the image, it indicates not only is it not able to identify my IP address, but as well as not being available to access the internet. Yes - My port 80 is forwarded. Yes - My .htaccess is configured. - Image Link: http://i.imgur.com/nhPP9Qq.png (Let me know if anything needs to be changed / adjusted) Yes - My firewall is not even remotely on, or blocking literally anything. Yes - My "localhost" works and I can correctly see, and use my website. Yes - My ISP is not blocking port 80. Yes - I downloaded the newest Uniform ServerZ 11.7.8 and I still am not accessible to the internet or able to identify my internet IP address on it. I tried to do as much research and attempted my hardest to try to figure this out on my own, but I desperately need some assistance on figuring this out. I would honestly appreciate literally any advice, help or suggestions to explain as to why my uniform server is not accessible from the internet, let alone not being able to identify my ip address. Thank you very much in advance for the assistance you may provide, as I really do appreciate it very much. I am eagerly looking forward to any responses.
  9. Good Day I'm trying to change the Listening port using the wiki documentation for uniform server, i'll try to clean the port 80 but its beeng used by Sql server which i use to work with compiled code So i wonder, How can i change the port of Uniform server? I already try the documentation methods, and are not just outdated but they don't work Thanks in advance
  10. I have a password like "-314189". It's impossible in UniServer Zero XI to create such a user.
  11. Good Day I used a program than allows me to sync all the www folder without the need of move it UniformZ to another folder, and it works charmly, i wonder... Is it possible to sync a folder to make the database all at once sync too?, what file(s)/folder will be needed to make this sync all just fine? or there is another way to do it? Thanks in advance -Obsdark-
  12. I have a completely fresh install of UniServerZ running on a week old install of Windows 8 Pro. When I start Controller and click Start Apache, the controller program seemingly locks and Windows shows "Not Responding" in the title bar. However, after a minute a popup displays saying "Failed to start Apache" and the controller resumes being responsive. The weird thing is, Apache seems to have started fine. The splash screen auto loads, and I seem to have a fully functioning server. If I click Start MySQL the same thing happens, only after a minute I get "Failed to start MySQL". Again though, MySQL appears to run fine. The problem is that UniController still thinks the services are not running. So, it does not give me buttons to stop either service, and it has red a red status next to each button. So the only way for me to stop these services is by ending them in Task Manager. Here is my Apache error.log: [Fri Jul 05 13:21:04.057964 2013] [mpm_winnt:notice] [pid 3056:tid 568] AH00455: Apache/2.4.3 (Win32) PHP/5.4.15 configured -- resuming normal operations [Fri Jul 05 13:21:04.057964 2013] [mpm_winnt:notice] [pid 3056:tid 568] AH00456: Server built: Aug 20 2012 14:21:37 [Fri Jul 05 13:21:04.057964 2013] [core:notice] [pid 3056:tid 568] AH00094: Command line: 'D:\\Downloads\\UniServerZ\\core\\apache2\\bin\\httpd_z.exe -d D:/Downloads/UniServerZ/core/apache2 -f D:\\Downloads\\UniServerZ\\core\\apache2\\conf\\httpd.conf -d D:\\Downloads\\UniServerZ\\core\\apache2' [Fri Jul 05 13:21:04.057964 2013] [mpm_winnt:notice] [pid 3056:tid 568] AH00418: Parent: Created child process 3868 [Fri Jul 05 13:21:04.340546 2013] [mpm_winnt:notice] [pid 3868:tid 580] AH00354: Child: Starting 150 worker threads. It does this for UniServerZ verzion 10.0.0 and the latest 10.1.2. Does anyone have any ideas on how I can fix this? Is it a Windows 8 thing? I had a similar issue with the version 9.0 RCs, but at least they still provided a Kill button even if it did not properly detect the startup.
  13. Hi, I've just updated my local development copy of Uniform Server from an outdated Coral release to the new Zero XI 11.1.7 and am enjoying the more modular layout. I've had no trouble getting PHP (5.3 -> 5.6) and Apache configured for my needs, but I don't seem to be able to swap the MySQL data directory on either 5.5 or 5.6? It just ignores my datadir directive in the my.ini file (using the default data directory works fine). It does take note of other commands such as moving the log files, but if the error log is loaded from the control panel (MySQL -> Error Log) it always loads the log from the default data directory and not the one I have specified. If this data directory is moved or deleted (with the added directives) nothing works at all. This was not an issue on the old Coral versions (think I was on 8.91). Ultimately I want to make this install portable (on a USB3 key) for testing so I can just change a couple of lines in the config files and have it working on any machine, so being able to change this directory is pretty important for me. Is this a known limitation or has the command name changed? If anyone can shed some light on this situation it would be appreciated! Thanks in advance, Paul P.S. As a feature request it would be great to have several versions of MySQL / MariaDB be hot-swappable like with the PHP versions...
  14. Hey guys, Ill start off by saying that I am not quiet good with any sort of coding, but I am a happy user of Uniform server and will probably continue using after 1 year of usage. Now, lets move on to the problem I accured today. It all started when I moved my UniServer File from C: to Dropbox, so I could share the file with a friend, so that we easily could edit it between us. But the problem acqured when I was going to start and run the Servers, they were unable to load. I rebooted the computer in hope of any sort of chance that the problem would fix but it never did. All it says is "Unable to start Apache (and MySql) Server"... Now what I've tried is to rebooting, and also moving it back to C: It also sometimes happens that either mysql or apache works, but the other don't. A important thing to add I think is that I redownload a new Uniform server, and it all worked correctly, so I think it's something wrong inside the Uniform servers, it might be something my friend did when he changed in www? Like I said Im not so good with this but is there anything else you need to know Ill try to get it. I really appreciate all help that I can get! Sincerely, Mernes
  15. Would the Uniform Server Community ever consider making a WAMP stack version with MariaDB? With MySQL version 5.6, it is being reported that Oracle has changed a number of binaries that will virtually break backwards compatibility... meaning that it will make it a huge pain in the butt to roll back to a previous version. The original authors of MySQL re-joined forces and have created MariaDB and are re-establishing a true community, open source database platform again. Thoughts?
  16. Gentlemen, ladies; How do I get Innodb to work? #skip-innodb has no effect. Is it possible that this version of mysql was compiled without innodb support? To replicate the issue: 1. start myqsl console 2. type myqsl -uroot -proot 3. then on the mysql prompt, type show variable like 'have_innodb'; [EDIT] Sorry guys, its not a problem with Uniform Server 8.8.2. It turns out that the following two settings in the MySQL my.ini file automatically disables innoDB: 1. innodb_log_file_size with a value greater than 5M, and 2. innodb_flush_method = O_DIRECT
×
×
  • Create New...