Jump to content
The Uniform Server Community

Search the Community

Showing results for tags 'extension'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forum
    • Announcements
    • Developer
  • Support
    • Uniform Server - Windows
    • Plug-Ins Support
    • Programming & Web Design
    • Trackers
  • Community
    • Open Discussion
    • Off-Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SourceForge ID


Wiki ID


IRC Nickname

Found 1 result

  1. I'm trying to install an extension, specificaly php_sqlsrv_53_ts.dll (which is necesary to work with SQL server), i leave it in the folder C:/Users/Sincron/Desktop/UniserverAndroid/UniServerZ/core/php71/extensions (where the rest of the extensions dll's are) and add this line to the php_production.ini (i.e. the mode i'm using to work) now, that doesn't seem to work, the log keep sending the error than can't find it so i change it to this: and also, i tried this: and still this was of no use at all, this is the error who is showing in the Error Log of apache (both errors are being shown here) Maybie it's me, but i think somebody screw it over when writing the "/" to the auto-find new libraries or something like that in the source code, did exist some workarround to this problem meanwhile some benevolent UniserverZ developer soul drop a fix for this? Thanks in advance.
×
×
  • Create New...