Jump to content
The Uniform Server Community

Search the Community

Showing results for tags 'Win 8.1 UAC Localhost is IIS.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forum
    • Announcements
    • Developer
  • Support
    • Uniform Server - Windows
    • Plug-Ins Support
    • Programming & Web Design
    • Trackers
  • Community
    • Open Discussion
    • Off-Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SourceForge ID


Wiki ID


IRC Nickname

Found 1 result

  1. Hi guys, I'm back. Mom was sick for 2 years. She's better now. I tried to load my Uniserver Orion thumb drive site on my new OS. Win 8.1 and found that with Orion the Unitray loaded to the tasckbar tray but recieved notification that port 80 was occupied by System process and the PID 4. Even though I can access all the html and images individualy I can't access the php apanel and typing http localhost into IE11 browser generates Microsoft IIS.html. MyAdmin and all php databases are unaccessable. No I can't shut off UAC in win 8.1. Which after 2 days of investigation seemed to be the better way to go but to no avail. I'm using FireFox now and still can't paste the images or alerts to this forum. i have used advanced settings in Chrome, Firefox and IE11 to turn on scripting and lowered all of the security settings, again to no avail. I can't even paste the Snagit Alert images I took to this forum? When I downloaded the Latest UniserverZ package and ran the exe file the latest tray icon didn't even appear in the tray but recieved the same notification in the taskmanager about port 80 and PID 4 running process SYSTEM when I clicked on the Uniserver icon in the taskmanager running processes. Again I'm running it from thumb drive E as a program. I need to access the databases I created in the Orion Uniserver but without appropriate credentials and access to localhost or apanel, I may never see them again. Any ideas would be greatly appreciated. Oh, I did manage to get the Apache2 command prompt to show the same port errors but the command prompt wouldn't last more than a few seconds as it too has to be run at administration level. Getting command prompt to always run at that level might be better. Maybe I should add the Orion MyAdmin sites to trusted sites in IE11??? See the attachment shows up in FireFox but no paste image to inline text.
×
×
  • Create New...