Jump to content
The Uniform Server Community

Search the Community

Showing results for tags 'UniServerZ'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forum
    • Announcements
    • Developer
  • Support
    • Uniform Server - Windows
    • Plug-Ins Support
    • Programming & Web Design
    • Trackers
  • Community
    • Open Discussion
    • Off-Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SourceForge ID


Wiki ID


IRC Nickname

Found 2 results

  1. I have a completely fresh install of UniServerZ running on a week old install of Windows 8 Pro. When I start Controller and click Start Apache, the controller program seemingly locks and Windows shows "Not Responding" in the title bar. However, after a minute a popup displays saying "Failed to start Apache" and the controller resumes being responsive. The weird thing is, Apache seems to have started fine. The splash screen auto loads, and I seem to have a fully functioning server. If I click Start MySQL the same thing happens, only after a minute I get "Failed to start MySQL". Again though, MySQL appears to run fine. The problem is that UniController still thinks the services are not running. So, it does not give me buttons to stop either service, and it has red a red status next to each button. So the only way for me to stop these services is by ending them in Task Manager. Here is my Apache error.log: [Fri Jul 05 13:21:04.057964 2013] [mpm_winnt:notice] [pid 3056:tid 568] AH00455: Apache/2.4.3 (Win32) PHP/5.4.15 configured -- resuming normal operations [Fri Jul 05 13:21:04.057964 2013] [mpm_winnt:notice] [pid 3056:tid 568] AH00456: Server built: Aug 20 2012 14:21:37 [Fri Jul 05 13:21:04.057964 2013] [core:notice] [pid 3056:tid 568] AH00094: Command line: 'D:\\Downloads\\UniServerZ\\core\\apache2\\bin\\httpd_z.exe -d D:/Downloads/UniServerZ/core/apache2 -f D:\\Downloads\\UniServerZ\\core\\apache2\\conf\\httpd.conf -d D:\\Downloads\\UniServerZ\\core\\apache2' [Fri Jul 05 13:21:04.057964 2013] [mpm_winnt:notice] [pid 3056:tid 568] AH00418: Parent: Created child process 3868 [Fri Jul 05 13:21:04.340546 2013] [mpm_winnt:notice] [pid 3868:tid 580] AH00354: Child: Starting 150 worker threads. It does this for UniServerZ verzion 10.0.0 and the latest 10.1.2. Does anyone have any ideas on how I can fix this? Is it a Windows 8 thing? I had a similar issue with the version 9.0 RCs, but at least they still provided a Kill button even if it did not properly detect the startup.
  2. Could you create an option to set the default editor for config files launched from UniServerZ controller? With UniServer (coral), I could change the editor from notepad to gvim.exe by editing main_menu.html. But there doesn't seem to be anything equivalent for the controller in UniServer Zero. Please let me know if I just overlooked it. If the source code is available, I'll be happy to download, edit and recompile it myself. If it is not available to the public, could you add an option to set a custom editor for text/config files? Thanks, Mel
×
×
  • Create New...