Jump to content
The Uniform Server Community

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forum
    • Announcements
    • Developer
  • Support
    • Uniform Server - Windows
    • Plug-Ins Support
    • Programming & Web Design
    • Trackers
  • Community
    • Open Discussion
    • Off-Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


SourceForge ID


Wiki ID


IRC Nickname

Found 2 results

  1. I'm having issues trying to connect to MySQL using phpMyAdmin, this is the error: I search on google and i can't find the files than requeired to be modify according to the answers there writed. i also, have this other problem too: http://superuser.com/questions/1049057/failed-to-change-password-to-mysql-uniform-server i must say than, i try to fix that other problem changing versions, but it just continue to happend, i think both problems are connected, but i don't know exactly how, and i don't know how to fix them either. Any help, comment, request for clarification and/or suggestion than improve the question would be much apreciated too. Thanks in advance
  2. Gentlemen, ladies; How do I get Innodb to work? #skip-innodb has no effect. Is it possible that this version of mysql was compiled without innodb support? To replicate the issue: 1. start myqsl console 2. type myqsl -uroot -proot 3. then on the mysql prompt, type show variable like 'have_innodb'; [EDIT] Sorry guys, its not a problem with Uniform Server 8.8.2. It turns out that the following two settings in the MySQL my.ini file automatically disables innoDB: 1. innodb_log_file_size with a value greater than 5M, and 2. innodb_flush_method = O_DIRECT
×
×
  • Create New...