Jump to content
The Uniform Server Community


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About mrippon

  • Rank
  1. mrippon


    Hi, I'm using uniserver to develop my website on my local machine so I don't have to keep uploading files to my remote server to test everything. I don't have access to the remote server's setup so to change some of the settings (in particular auto_prepend_file and auto_append_file) I created my own php.ini and put it in the base directory of the server where my index.php is. This works great on the remote server but on my uniserver setup, the php.ini file seems to be completely ignored no matter where I put it (I would expect it to work if it was in the www folder?) If I modify the main php.ini and restart uniserver then it works but that isn't much help because it breaks the apanel. I'm using the default setup of uniserver 3.3. I know I am probably missing something really obvious but any help would be appreciated as I am a bit of a novice when it comes to setting up servers.
  • Create New...