Jump to content
The Uniform Server Community

Phaeton

Member
  • Content Count

    11
  • Joined

  • Last visited

Posts posted by Phaeton


  1. As I stated in my previous post, if I leave the settings as they are, the error stil shows up.

    I downloaded the PEAR package but i have no clue what to do with it.

    I tried to run a few of the php files but they all turn up with the same errors.

    And the bat files in the package don't do anyhting.

     

    I need some serious help here, i can't create a thing without this PEAR.

    Got some more tips / suggestions ??


  2. (My initial pear file was named Uni_go-pear.php)

     

    I took the go-pear.php file and placed in in my websire root.

    Then i accessed itfrom my browser.Changed the installation prefix to W:\home\admin\WWW\plugins and the php.exe file path to W:\usr\local\Php

    Not changing the installation prefix doesn't make any difference.


  3. Hi i just followed this tutorial on creating a login page in dreamweaver mx with php and mysql. http://www.adesdesign.net/php/tutorials/dr...ecure_login.php

    This tutorial is fairly straight forward and i think there's nothing wrong with it.

     

    I followed the given steps and when i was done and tried to reach the login page, i got this error.

     

    Warning: main(Connections/connectDB.php) [function.main]: failed to open stream: No such file or directory in W:\www\login.php on line 1

     

    Fatal error: main() [function.require]: Failed opening required 'Connections/connectDB.php' (include_path='.;/usr/local/PHP/includes;/usr/local/PHP/pear') in W:\www\login.php on line 1

     

    I think it has something to do with uniform server but i don't know what.

     

    Can somebody help me fix this problem.

     

    Thanks in advance


  4. That wasn't quite the answer to my question but it did answer another question :angry:

    The problem is that I copied and started the uniform server from my C: drive called Windows XP and now the W: drive is also called Windows XP.

    How do I change that. I can't get it to change to a different name


  5. I just installed the Unifrom server and the unitray plugin.

    Got the PHP test page working.

    When i right click on the unitray icon and go the Mysql and Apache the options to stop, start, pauze and restart are grayed out.

    And when I hover over the icon it says none of 2 services running, while I can access phpmyadmin and run mysql server from the uniform server admin page ??

     

    Why is this ?

    What am I doing wrong or what did i forget?

×
×
  • Create New...