Jump to content
The Uniform Server Community

Kelly

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kelly

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows 7

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm getting an error message "The version of this file is not compatible with the version of windows you're running. Check your computer system's information to see whether you need x86 or x64 version of the program, and then contact the software publisher" I am running Windows 7, its 32 bit and I downloaded the latest version 14_0_2_ZeroXIV What can I do to fix this?
×
×
  • Create New...