Jump to content
The Uniform Server Community

richpasco

Member
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by richpasco

  1. Solution: Start/Run SERVICES.MSC Locate service "World Wide Web Publishing Service" and click its gearwheel On the "Properties" dialog, Change "Startup Type" to "Disabled", click "Stop" and "OK"
  2. Me too. Windows just auto-upgraded to ver 1803 and now Apache will not start or stay running. Please help!
×
×
  • Create New...