Jump to content
The Uniform Server Community

informa

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About informa

  • Rank
    Junior Member
  1. Ok, Ok! This it is my problem. Now, Uniforserver works perfectly. I did not have the news that MySQL encripta the Password (root=67457e226a1a15bd) Thank you very much to Ric and MrX
  2. Thank you very much Ric. Already I connect with password "root". I have one doubts: in PhpMyAdmin, in DB "mysql", table "user", the USER="root" and the PASSWORD="67457e22ã1a15bd". Porqué connects to me with Password="root"?
  3. You one talks about, for example, to the version Uniform Server 2.8?
  4. Yes. I can create DB, even insert registries, etc. But I cannot make connection. I feel much, because UniformServer is very easy to use.
  5. It does not work with Does lack algun Driver? It does not work with 127.0.0.1 Does lack algun Driver for windows XP?
  6. Yes. I have starded mySQL from the Admin Panel. I am going to prove with 127.0.0.1. Thanks.
  7. I will try to translate: I have installed the UniforServer, and the Apache works to me perfectly. Nevertheless, with himself not to connect with Base de Datos. I make the connection thus: <? $sql_host="localhost"; // Host $sql_usuario="root"; // Usuario de Mysql, según la tabla "user" de mysql $sql_pass="67457e226a15bd"; // contraseña de Mysql, según la tabla "user" de mysql $sql_db="datos"; // Base de datos que se usará. $sql_tabla="direcciones"; // Nombre de la tabla que contendrá los datos de los usuarios $link = mysql_connect($sql_host, $sql_usuario,$sql_pass) or die("It was not possible to be connected to Base of data") or die(mysql_error()); mysql_select_db($sql_db, $link) or die(mysql_error()); ?> It gives an error me, because it is not possible to be connected to Base of data: "Warning: mysql_connect() [function.mysql-connect]: Can't connect to MySQL server on 'localhost' (10061) in W:\www\entrar.php on line 21 It was not possible to be connected to Base of data" -------------------------------------------------------- If I publish htaccess, appears the following thing: # This file provides security to the server limiting access to the localhost only. # Comment to deactivate. Order Deny,Allow Deny from all Allow from 127.0.0.1 # To disallow execution of cgi scripts in this directory comment next two lines. AddHandler cgi-script .bat .exe .pl .cgi Options +ExecCGI # To unlock Admin Panel, comment the next 4 lines. # Defaults: Username - admin; Password - userver #AuthName "Uniform Server - Admin Panel 1.0 Alpha" #AuthType Basic #AuthUserFile /htpasswd/home/admin/www/.htpasswd #Require valid-user ----------------------------------------- If I make this connection, also it gives error me: <? $sql_host="localhost"; // Host $sql_usuario="Admin"; // Usuario de Mysql $sql_pass="userver"; // contraseña de Mysql $sql_db="datos"; // Base de datos que se usará. $sql_tabla="user"; // Nombre de la tabla que contendrá los datos de los usuarios connect with Base de Datos. I make the connection thus: <? $sql_host="localhost"; // Host $sql_usuario="root"; // Usuario de Mysql, según la tabla "user" de mysql $sql_pass="67457e226a15bd"; // contraseña de Mysql, según la tabla "user" de mysql $sql_db="datos"; // Base de datos que se usará. $sql_tabla="direcciones"; // Nombre de la tabla que contendrá los datos de los usuarios $link = mysql_connect($sql_host, $sql_usuario,$sql_pass) or die("No se pudo conectar a la Base de datos") or die(mysql_error()); mysql_select_db($sql_db, $link) or die(mysql_error()); ?> !Help!. No longer I know as to connect with the data base. Note: Before EasyPHP used and it worked to me perfectly.
  8. Perdon, pero mi inglés es malísimo. Por eso agradeceria una contestación es Spanish. He instalado el UniforServer, y el Apache me funciona perfectamente. Sin embargo, no consigo conectar con la Base de Datos. Realizo la conexión así: <? $sql_host="localhost"; // Host $sql_usuario="root"; // Usuario de Mysql, según la tabla "user" de mysql $sql_pass="67457e226a15bd"; // contraseña de Mysql, según la tabla "user" de mysql $sql_db="datos"; // Base de datos que se usará. $sql_tabla="direcciones"; // Nombre de la tabla que contendrá los datos de los usuarios $db_conexion= mysql_connect("$sql_host", "$sql_usuario", "$sql_pass") or die("No se pudo conectar a la Base de datos") or die(mysql_error()); mysql_select_db("$sql_db") or die(mysql_error()); ?> Me da un error, como que no se puede conectar a la Base de datos. Si edito el htaccess, aparece lo siguiente: ------------------------------------- # This file provides security to the server limiting access to the localhost only. # Comment to deactivate. Order Deny,Allow Deny from all Allow from 127.0.0.1 # To disallow execution of cgi scripts in this directory comment next two lines. AddHandler cgi-script .bat .exe .pl .cgi Options +ExecCGI # To unlock Admin Panel, comment the next 4 lines. # Defaults: Username - admin; Password - userver #AuthName "Uniform Server - Admin Panel 1.0 Alpha" #AuthType Basic #AuthUserFile /htpasswd/home/admin/www/.htpasswd #Require valid-user ----------------------------------------- Si intento conectar con : <? $sql_host="localhost"; // Host $sql_usuario="Admin"; // Usuario de Mysql $sql_pass="userver"; // contraseña de Mysql $sql_db="datos"; // Base de datos que se usará. $sql_tabla="user"; // Nombre de la tabla que contendrá los datos de los usuarios $db_conexion= mysql_connect("$sql_host", "$sql_usuario", "$sql_pass") or die("No se pudo conectar a la Base de datos") or die(mysql_error()); mysql_select_db("$sql_db") or die(mysql_error()); ?> me sigue dando el mismo error. ¿Alguna ayuda?. Ya no sé como conectar con la base de datos. Nota: Antes usaba EasyPHP y me funcionaba perfectamente.
  9. I put my db in libreria usr\local\mysql \ and it does not work. In which libreria I put my data base?
×
×
  • Create New...