Jump to content
The Uniform Server Community

lepkon

Member
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by lepkon


  1. I m using mini_server_16_wordpress on windows 10 and sd card.

     

    when I try to upgrade wordpress it says fopen fails. I check php.ini allow_fopen is On.

     

    So I downloaded manually.

     

    Then I try to install plugin it fails also

     

    Downloading install package from http://downloads.wordpress.org/plugin/updraftplus.1.11.18.zip

    Download failed. There are no HTTP transports available which can complete the requested request.

×
×
  • Create New...