Jump to content
The Uniform Server Community

ivex001

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About ivex001

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows 8
  1. Hello there. I've been waiting for a while now to Uniform Server to be HiDPI Aware, but it seems that it is not a priority, but it should. In case you didnt see how it looks like on hiDPI screen here is a screenshot. Please make it HiDPI aware. I dont now in what language Uniserver was written but i would try to help. Thank you
  2. Well this was a great disappointment. A lot of views on this post but no one at least tried to help me. but its ok i found the solution in case some one need it. The problem is inside the phpmyadmin folder has his own .htaccess file. in my case (Uniserver Zero XI) the folder was C:\uniserverz\home\us_opt1. Just add "Allow fom all" below the "Allow from 127.0.0.1" or just overwrite it. Restart your apache server and is done.
  3. Hello and good morning, I was hopping if someone here could help me on access phpmyadmin from another pc in the same network. My friends and i are working together on a project and the mysql database is in my computer. Sometimes they one to change settings on the db but when they try to access my phpmyadmin they got an "Access Forbidden ". I've tried to change the .htaccess file to "allow from all" but didn't work. Can someone help me please??
×
×
  • Create New...