Jump to content
The Uniform Server Community

DHaslam

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About DHaslam

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows 7
  1. I have now found that update files are available at http://sourceforge.net/projects/xoofoo/files/Uniform_Server/Version_officielle/
  2. Do you have any official documentation on the procedure for upgrading the Coral WAMP server ? There does not seem to be an upgrade program that maintains all configuration changes made previously - it seems necessary to uninstall and perform a clean installation each time. Do you have any documentation on the best way to maintain all changes previously made to configuration scripts etc ? Darrell Haslam
  3. Just noticed Coral 8.6.4 has just been released. Downloaded this and Apache serivce now installs and starts without a problem
  4. Hi Ric, Any more thoughts ?
  5. Hi Ric, Thanks for the reply. I tried changing the code as you described, un-installed and re-installed the services, but the Apache service still fails to start. The following entry is added to the system Application log: The Apache service named reported the following error: >>> (20024)The given path is misformatted or contained invalid characters: AH00532: Invalid config file path E:\\WampServer\\UniServer\\usr\\local\\apache2\\conf\\httpd.conf . For some reason, the backslashes in the path name seem to be doubling up ? N.B. The SQL service starts fine and I can run Apache on this machine "as a program" - it is just failing to start as a service. Did I need to do anything beyond re-installing the services or is there something else I am missing ? Many thanks Darrell
  6. I have just downloaded Uniform server. I am able to load the Apache server using the "start as a program" option, but am having problems starting as a service. I have successfully installed the service and it is showing in Windows control panel (on a Windows 2003 server). However, when I try to start the service (either using the option in your "start as service" applet or directly from the Windows services.msc console) the service fails to start. An error is reported in the Windows Application event log "httpd1.exe: Could not open the configuration file bin/conf/httpd.conf. The system cannot find the specified path". The problem appears to be that httpd1.exe is not looking in the (full) correct path for httpd.conf which is located in E:\WampServer\UniServer\usr\local\apache2\conf I can see that the service runs the command "E:\WampServer\UniServer\usr\local\apache2\bin\httpd1.exe" -k runservice" Is there an ini file setting or registry setting that needs to be changed to specify the full path location for where httpd.conf resides ?
×
×
  • Create New...