Jump to content
The Uniform Server Community

crimsoncarnage

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About crimsoncarnage

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows 7
  1. PHP (http://windows.php.net/qa/) development versions have already added x64 bit builds onto the qa site, Apache (http://www.apachelounge.com/viewtopic.php?p=24281) builds now have x64 bit builds, and MySQL 5.6 (https://dev.mysql.com/downloads/mysql/5.6.html) also has x64 bit builds. If you were to package the Uniform Server into an x64 bit build, it would provide more stability, security, and speed to people with x64 bit processors on Windows. Activeperl also has x64 builds too. It would make perfect sense. All the User would require is the Visual Studio 2012 Update 1 Redistributable Package (http://www.microsoft.com/en-us/download/details.aspx?id=30679).
  2. Note that I also tried Steel 9.0, and it did no difference. Edit: Never mind, I had MyBB send mail via smtp and not php. Problem Solved Another thing, MyBB can't seem to find the MySQLi Extension on Steel 9.0.0B5. Is this maybe, a bug?
  3. For some reason, msmtp doesn't seem to want to work, everytime I try to send mail from a php app such as mybb, the program doesn't seem to open. I also looked at the php.ini file, but everything is normal. So, why doesn't the program seem to work at all?
  4. I've enabled php_sqlite3.dll in my UniServer. However, when I try to add a database in phpliteadmin, it fails, even though the extension is installed. Also, no error message appears, and it says that the program can't diagnose the problem and it also says I should contact the person who wrote phpliteadmin. I even tried the program Adminer, but it says this error message. "Please use one of the extensions db, sdb, sqlite." The db and sdb extensions aren't installed in php. I tried looking in the access and error logs and nothing was shown. The pdo SQLite extension is disabled too. So I've got an extension that doesn't seem to cooperate with PHP. What do I do?
  5. I looked in the folder where the latest version of Coral is, and Uniform Server 8.5.5 isn't in that folder, what's wrong?
×
×
  • Create New...