Jump to content
The Uniform Server Community

Metalartin

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Metalartin

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows 7
  1. Ah thankyou for take the time out to do that, that sounds strange indeed. Why did you navigate to localhost/rssps specifically? Is that a requirement or just one of your directories? I tried running the demo straight from dumping them in the directory untouched. Might have to turn off all antivirus, firewalls and possibly log in as system administrator to eliminate any windows configuration problems. Other than that the author has responded elsewhere with an updated version, If all that fails it's probably my ISP getting in the way of things(strange because they do allow PHP 4.x now on my personal webspace... already tried running it from there but to no avail). Ok well thanks for the input, I'll try and respond if I find out what's wrong(not seen any UK hosted sites hosting this incidently).
  2. I've been trying to get this neat little RSS Scroller to function but even the demo is giving me problems: www.dynamicdrive.com/dynamicindex17/rsspausescroller I have the scroller formatted, positioned and ready in the site and it looks great, the problem is the only way I could get it to fetch the feed was to link to the "scrollerbridge.php" off dynamicdrive.com(I'm pretty sure they wont allow that, plus it only lets you use the domains listed in the demo), with everything else running from the default directory. Im guessing the problem then is with scrollerbridge.php. I followed the setup instructions, I'm pretty sure its finding the paths because of the message it returns(message is different if something is missing): This domain isn't authorized to show scroller. I give up trying to fetch RSS feed. So if anyone here with a bit of knowlege could have a go at getting the demo.htm working(from a basic setup) and tell me the steps taken. As I said I'm pretty sure the paths dont need changing much from the demo(looks like its been set up to unzip and test from your root directory). So I'm guessing there may be some extensions or settings I need to change in UniformServer. If someone can show me what I need to get the demo working I should be ok from there. Thanks in advance to anyone who has a go at this.
×
×
  • Create New...