Jump to content
The Uniform Server Community

hendam

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About hendam

  • Rank
    Newbie

Previous Fields

  • SourceForge ID
    agh
  1. hendam

    php_mysqli.dll error

    The latest version I downloaded was Uniform Server 3.3 (Windows) The error message I get is: "Unable to load dynamic library '/usr/local/PHP/extensions\php_mysqli.dll' - The specified procedure could not be found." All appears fine with Uniserver Version 3.2a I just do not understand why it does not work with the latest version In both cases I have copied the file "php_mysqli.dll' from a xammp installation into the php/extensions directory and edited the php.ini file to include the line "extension=php_mysqli.dll" I do appear to need php_mysqli.dll for my code to run
  2. Have been using Uniform server for a while - love it However, I donloaded the latest version Am trying to use php_mysqli.dll In previous versions I have added this file to the php extensions directory In the php.ini file added the line: extension=php_mysqli.dll After that I was able to use mysqli This does not work in the latest version - have gone nuts trying to figure it out Does anyone have any ideas? Pls!!!
×
×
  • Create New...