Jump to content
The Uniform Server Community

tyrellstapp

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About tyrellstapp

  • Rank
    Newbie
  1. I cannot get it to work either! I dont even have a router. Im connected direct and still having difficulties. Everything works great LOCALLY, but when I try to access from outside via internet - NOTHING. Ive allowed port 80, restarted server, edited HTACCESS to allow ALL, restarted server - STILL NOTHING. I dont think its the router - GOOD LUCK
  2. I've installed. Everything went well! I've edited the .HTACCESS to allow access from all (see below) # This file provides security to the server limiting access to the localhost only. # Comment to deactivate. Order Deny,Allow Allow from all # To allow execution of cgi scripts in this directory uncomment next two lines. AddHandler cgi-script .pl .cgi Options +ExecCGI # To unlock your server, comment the next 4 lines. #Defaults: Username = admin; Password = userver #AuthName "Uniform Server - Secure Server Access" #AuthType Basic #AuthUserFile /htpasswd/www/.htpasswd #Require valid-user I've opened port 80 I've restarted the server I can access from local PC I cannot access from any other PC Im running widows xp sp2, but i have configured the software firewall to allow port 80, still no luck at all.
×
×
  • Create New...