Jump to content
The Uniform Server Community

MADLAX

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About MADLAX

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows 7
  1. Apache 2.2 uses 20mb/10mb for mysql 30mb max.. But the link above is the newts version ? , okay never mint you send me a link already
  2. Okay I send you a pm, but now im reading about the ram its uses.. I cant test it that high ram use!!, you have to wait when I get my Ivy Bridge server system with 32gb.. I cant mis 500/700 ram on my workstation right now!! but keep working on it.. one day I will ask for it, to see if its better for on-line production sites
  3. I had to downgrade to 8.1.2 coral, i was getting too many errors an load problems Coral 8.1.2 works without any errors.. so it seems it was apache 2.4, withs feels like a beta to me.. Your right Yoni, about newer Coral version with apache 2.4 feel all like beta because of 2.4 on it.. RIC should make a stable version with apache 2.2 an maybe wait a bit with apache 2.4.. Maybe a production version of uniform server, were stability is key not updating to all the new stuff??
  4. Yeah I will wait for your Uniserver with FastCGI tutorial, and say bye bye to Apache 2.4.1.. I cant test Uniserver all the time..
  5. Great , I can use a good version of uniserver that focuses on production server as on-line web-server.. I can use the normal uniserver as local dev server..
  6. Yeah I dont get it, re-cycling process happens with each page load? I also get this \/, in my windows app log, when the page loading is a bit slower.. And sometime img or css is not loading.. (app error) Name of application with error: httpd1.exe, version 2.4.1.0, time stamp: 0x4f3aa5c8 Name of error module: libhttpd.dll, version 2.4.1.0, time stamp: 0x4f3aa4c9 Exception Code: 0xc0000005 Fault offset: 0x000217cc Error process id: 0x834 Start time of application with error: 0x01cd19afea2b15f4 Path to application with error: D: \ Uniserver \ usr \ local \ apache2 \ bin \ httpd1.exe Path module with error: D: \ Uniserver \ usr \ local \ apache2 \ bin \ libhttpd.dll Report ID: 284e8fea-85a3-11e1-a783-005056c00008 I think is maybe the cms im using, cmsms an yes did apply right to it.. Still I do feel the server is a bit lower now, with locking down rights
  7. After getting a hart-attack after using security test php, I add some security measures.. Now I run 8.5.1 and its works with all the new security measures, but i do get some stuff when I load a page in my error.log [Fri Apr 13 01:41:35.151499 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00428: Parent: child process exited with status 255 -- Restarting. [Fri Apr 13 01:41:35.207502 2012] [auth_digest:notice] [pid 5160:tid 600] AH01757: generating secret for digest authentication ... [Fri Apr 13 01:41:35.235504 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00455: Apache/2.4.1 (Win32) PHP/5.4.0 configured -- resuming normal operations [Fri Apr 13 01:41:35.235504 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00456: Server built: Feb 14 2012 19:15:37 [Fri Apr 13 01:41:35.235504 2012] [core:notice] [pid 5160:tid 600] AH00094: Command line: 'D:\\UniServer\\usr\\local\\apache2\\bin\\httpd1.exe -d D:/UniServer/usr/local/apache2' [Fri Apr 13 01:41:35.236504 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00418: Parent: Created child process 5580 [Fri Apr 13 01:41:35.706531 2012] [auth_digest:notice] [pid 5580:tid 204] AH01757: generating secret for digest authentication ... [Fri Apr 13 01:41:35.747533 2012] [mpm_winnt:notice] [pid 5580:tid 204] AH00354: Child: Starting 64 worker threads. [Fri Apr 13 01:41:38.763706 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00428: Parent: child process exited with status 255 -- Restarting. [Fri Apr 13 01:41:38.830709 2012] [auth_digest:notice] [pid 5160:tid 600] AH01757: generating secret for digest authentication ... [Fri Apr 13 01:41:38.859711 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00455: Apache/2.4.1 (Win32) PHP/5.4.0 configured -- resuming normal operations [Fri Apr 13 01:41:38.859711 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00456: Server built: Feb 14 2012 19:15:37 [Fri Apr 13 01:41:38.859711 2012] [core:notice] [pid 5160:tid 600] AH00094: Command line: 'D:\\UniServer\\usr\\local\\apache2\\bin\\httpd1.exe -d D:/UniServer/usr/local/apache2' [Fri Apr 13 01:41:38.859711 2012] [mpm_winnt:notice] [pid 5160:tid 600] AH00418: Parent: Created child process 2456 [Fri Apr 13 01:41:39.340739 2012] [auth_digest:notice] [pid 2456:tid 204] AH01757: generating secret for digest authentication ... [Fri Apr 13 01:41:39.380741 2012] [mpm_winnt:notice] [pid 2456:tid 204] AH00354: Child: Starting 64 worker threads. For now its all works, but have no idea what the problem is.. maybe someone here knows? Tomorrow I will setup my local dev server an see if its a bug in 8.5.1 or the new rights.. PS, I use windows 7 sp1 x64 ultimate is up to date..
  8. Ya, there is no problem on Coral 8.0, or lower versions.. @BobS, Your right when I have some time I will track back ($table['disp_name']) var to see if I can find the source.. Grtz, MADLAX
  9. I found a fix to this, but is the same for Orion and Coral.. So I dont no what the source is of this bug.. From.. ( navigation.php on line 646 ) // preserve spaces in table name . str_replace(' ', ' ', htmlspecialchars($table['disp_name'])) . '</a>'; echo '</li>' . "\n"; To this.. ( navigation.php on line 646 ) // preserve spaces in table name . str_replace(' ', ' ', htmlspecialchars($table['Name'])) . '</a>'; echo '</li>' . "\n";
×
×
  • Create New...