Jump to content
The Uniform Server Community

orazal

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About orazal

  • Rank
    Newbie
  1. orazal

    PHP4 with CURL?

    I'm a really unexperienced and uninformed user so excuse me if I'm overlooking something obvious. I come from the Flash community and trying to run amfphp but I need curl to do so. I'm on Uniform Server 3.3 with PHP 5.1.1 I have tried the previous method but I get the following message: "Unable to load dynamic library '/usr/local/PHP/extensions\php_curl.dll" although the file is in that path. I suppose this is because the file comes from PHP 4.3.11 Do I need to downgrade to PHP4 for CURL to work? Much thanks
×
×
  • Create New...