Jump to content
The Uniform Server Community

Sid H

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Sid H

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows XP
  1. Looks like I found the fix for this at http://forum.uniformserver.com/index.php?showtopic=18
  2. Hi Guys, I just downloaded and installed uniform server on my machine. I completed the security checklist and added some virtual hosts for a subdomain of mine. The vhost works fine when I access it locally from the same machine, but when I try to access it remotely I get a message. I also tried modifying the httpd.conf file manually and modified the VirtualHost directive to the one below, but it does not seem to fix the problem. <VirtualHost *:80> ServerName dev2.gbuffer.net DocumentRoot C:/htdocs/dev2 <Directory "C:/htdocs/dev2"> Options +FollowSymLinks AllowOverride All Allow from all </Directory> </VirtualHost> Does anyone know why this is happening and how I can fix this problem? Cheers! - Sid
×
×
  • Create New...