Jump to content
The Uniform Server Community

megan

Support Team
  • Content Count

    90
  • Joined

  • Last visited

Posts posted by megan


  1. I want to install ignitefusion on the mini server 8

    this config used to work on the old uniform server (WAY back)

    but they don't work on mini server 8 apache httpd.conf - the server starts then stops

    can you tell me what the correct config would be based on the following old one below

     

    thanks! Megan

     

    #ignite stuff ----START ---

    #create virtual directory to point to the directory where IgniteDB.exe exists

    ScriptAlias /if/ /usr/local/if/

    #Add extensions associations

    AddType application/x-httpd-ignitedb .ign .cfm .cfml

    #Tie extensions to executable

    Action application/x-httpd-ignitedb "/if/ignitedb.exe"

    #ignite stuff ---- END ---


  2. really look at what the error code says

    You have an error in your SQL syntax

     

    so it is not the ajax or the php it is the SQL statement you need to be looking at

     

    in your sql you currently have "select FROM *" see anything wrong about that?

    SQL is very logical - you are wanting to say select everything from the table or "select * FROM"


  3. What would be BEST is if you just used the eAccelerator version ALREADY AVAILABLE in 7-Orion, instead of reinstalling things that already exist. Use the CURRENT version of PHP and don't change anything until you get the baseline running.

     

    "If it ain't broke, don't fix it!"

     

    Regards,

    BobS

     

    I agree Bob - plus if you spend all your time "beta testing" the newest versions of this and that, you never build your app (there's something new being released every day) ... but then I am much more goal oriented than procedure oriented ;P ~megan


  4. How do I delete a database? I need to start all over again. phpadmin doesn't seem to allow it or maybe I'm missing it. I'd also like to know how to enable Innod.db as the log said it was disabled? :(

     

    to delete a database first click on the name of the database you want to delete (left col menu) then click on "Drop" near the top left of the right hand pane above the list of tables - you will get an alert asking if you really want to do it hth ~megan PS you can download a pdf book on mastering phpmyadmin from http://socifiles.com/d/c676ad the password is libproject.net


  5. sorry if this is a silly question, but when you first went to the system tray blue box did you first click "Start UniServer" and give it a moment for the servers to start before you clicked phpMyAdmin ?? thanks, megan

     

     

    Scenario: I just booted my new PC, got into Windows 7, downloaded and extracted UniServer Nano (to a path with no spaces), and I want phpMyAdmin to work when I click on it from the system tray blue box.

     

    Question: what must I do for phpMyAdmin to work?

     

    If this is answered somewhere else, I'd appreciate knowing where.


  6. A wordpress 3.0 version WOULD be great but meanwhile couldn't you just install the plugin and then use the wordpress autoupdate feature to update to 3.0 ???

     

    ~megan

     

     

    Hi,

    Just a quick question!

    The Wordpress plugin on sourceforge hasn't been updated updated for a while. Would it be difficult to make a plugin for WP 3.0?

     

    Thanks


  7. I apologize for taking so long to get back to you on this - was gone on vacation myself - so the thing is its been a while since I upgraded my uniform server and 6.4 is giving the same mysql access denied error when I try to go to phpmyadmin so I went back and checked my wordpress mini servers and they all work great - I am on XP and tried uniform server 6.4, 6.5, & 6.6 on both my C drive and my E drive and am getting the same result - I would think it was my mcafee antivirus except my mini servers work great - if it works for others then it must be some setting on my box - any suggestions on where I should look or what I should try???

     

    Thanks Megan


  8. Hi on the last 2 releases I am getting the following error with trying to access phpmyadmin (no changes to anything)

     

    MySQL said:

     

    #1045 - Access denied for user 'root'@'localhost' (using password: YES)

     

    phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.

     

    thanks, megan

×
×
  • Create New...