Jump to content
The Uniform Server Community

er_1

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About er_1

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows XP
  1. Great.... Thank you for the reply Thanks, Erik
  2. Hi :angry: , I manage to configure the tray menu by commenting out some line in unicon/tray_menu/UniTray1.ini so that it only has: - start UniServer - stop Univserver - exit Is it safe to do so? any better way? The reason I do it is because I do not want my client to have access to all the admin configuration and mess up everything. But now I discover that they can go to localhost/apanel to get to the admin page. My next question is.... how to delete the admin page completely (including phpmyadmin) ? I mean to take it out of the uniserver completely after I have set everything correctly. Thanks, Erik
  3. er_1

    apache Hang / Freeze

    Tried your test.php script. not experiencing freeze/hang so far. But I have tried my application on my friend's wampServer for few days so far no hang/freeze so far. BUT i do not want to use wampServer for as a production platform for my client. I want to use your uniformserver. hmm maybe I should provide some more information , hope you can help me to figure out what is going on. the part where I encounter server Hang is when I try to login and logout multiple time (I mentioned this before), during the login process I have session_start(); somewhere in the code and during logout I unset all the session variable. Thanks, Erik
  4. er_1

    apache Hang / Freeze

    Thanks... for the help .. ok i will try your suggestion and see how it goes. How simple the test script we are talking? is a simple page with echo"hello world" sufficient? Thanks, Erik
  5. er_1

    apache Hang / Freeze

    Already did check the apache error log but i did not understand how to read it. From What I see it does not tell me anything wrong. Basically the part where I encounter hang the most is the login form of my application. If I login and logout several times which I have to do during testing of my access control level login, it hang sometimes. I did some quick test again just now and it hang again . Here is the apache error log for today ( only copy paste the entry for today) hope you can understand what wrong by looking at the log. [sat May 15 09:45:01 2010] [notice] Apache/2.2.15 (Win32) PHP/5.3.2 DAV/2 configured -- resuming normal operations [sat May 15 09:45:01 2010] [notice] Server built: Mar 4 2010 11:27:46 [sat May 15 09:45:01 2010] [notice] Parent: Created child process 5272 [sat May 15 09:45:01 2010] [notice] Child 5272: Child process is running [sat May 15 09:45:02 2010] [notice] Child 5272: Acquired the start mutex. [sat May 15 09:45:02 2010] [notice] Child 5272: Starting 250 worker threads. [sat May 15 09:45:02 2010] [notice] Child 5272: Starting thread to listen on port 85. [sat May 15 09:47:42 2010] [notice] Apache/2.2.15 (Win32) PHP/5.3.2 DAV/2 configured -- resuming normal operations [sat May 15 09:47:42 2010] [notice] Server built: Mar 4 2010 11:27:46 [sat May 15 09:47:42 2010] [notice] Parent: Created child process 1368 [sat May 15 09:47:43 2010] [notice] Child 1368: Child process is running [sat May 15 09:47:43 2010] [notice] Child 1368: Acquired the start mutex. [sat May 15 09:47:43 2010] [notice] Child 1368: Starting 250 worker threads. [sat May 15 09:47:43 2010] [notice] Child 1368: Starting thread to listen on port 85. Any Idea what went wrong? Thank You, Erik
  6. er_1

    apache Hang / Freeze

    Hi, Hope someone here could help me out. My application will be deployed soon. I am planning to use Uniform server at client site. But during my own testing, my application from time to time hang for no apparent reason. In a span of 30 minutes or so, I think I have restart uniform server 3-4 times because my application froze(Hang). I am using Uniform Server 5.6.3- Nano Really hope some guru here can help me out Thanks, Erik More info: - I am on Window XP. If you guys need more info please ask me Thanks,
  7. I have tried using only the dsl/router -> laptop, it still does not work . window firewall in my laptop already turn off. Please Help . Thanks, Erik
  8. Thanks for helping If i am connected through internet with the following setup: internet-> dsl modem/router -> wireless router -> my laptop. where should i set the port forwarding ? Thanks, Erik
  9. the following are the steps i have done in order to make the uniform server accessible from internet: FYI: I still unable to make it works after following all instruction 1. After testing accessing the default index.php page from localhost successfully 2. I follow the instruction on this page http://wiki.uniformserver.com/index.php/5...._Server_on-line (the putting server on-line section) that ask me to modify some parameter of the .htaccess located inside the www folder 3. After that i run the server status program from uniformserver it said -accessible from internet: NO. 4. to confirm the point number 3 problem, I try to access the ip address shown at the server status program, it does not goes to the default index.php page, but instead i bring me directly to my router login page. 5. Then I setup/enable the port forwading (virtual server) in my dlink router DSL-520B with the follow input: serverName: testweb external port Start: 80 external port END: 80 protocol: TCP internal port Start: 80 internal port END: 80 server ip address: 192.168.1.5 remote host: i leave this blank 6. I save and reboot both uniform server and the router 7. restarted uniform server 8. run the server status program, accessible from internet still says NO. 9. to confirm i type the ip address that is shown at the server status program into the browser and run it, it still bring me to my router login page. did I do anything wrong so far? why i am still unable to access uniform server from internet ? Please help Thanks, Erik
×
×
  • Create New...