Jump to content
The Uniform Server Community

changtraingheo

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About changtraingheo

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows Vista
  1. i can not create virtual host with ver 8.8.8, what did i do wrong: Step 1: Edit httpd-vhosts.conf file D:\UniServer\usr\local\apache2\conf\extra\httpd-vhosts.conf Add: <VirtualHost _default_:80> DocumentRoot D:/UniServer/www/tkp ServerName tkp.com ErrorLog "logs/error.log" CustomLog "logs/access.log" common </VirtualHost> Step 2: edit host file etc/host 127.0.0.1 tkp.com But, when i run http://tkp.com, it's run without tkp folder, it's display index.html file in D:/UniServer/www/ not D:/UniServer/www/tkp
  2. i don't know why it's not work, this is my httpd-vhosts.conf file <VirtualHost _default_:80> DocumentRoot D:/UniServer/www ServerName localhost ErrorLog "logs/error.log" CustomLog "logs/access.log" common </VirtualHost> <VirtualHost _default_:80> DocumentRoot D:/UniServer/www/tkp ServerName tkp.com ErrorLog "logs/error.log" CustomLog "logs/access.log" common </VirtualHost> And host file 127.0.0.1 localhost 127.0.0.1 tkp.com But when i run tkp.com it's display page http://localhost/ not display folder tkp in www folder. Pls help me
  3. The document from http://wiki.uniformserver.com/index.php/MongoDB:_Plugin#Extract_MongoDB_core very old with current version of uniformserver, so i can not do follow this document, pls help me install MongoDB on uniformserver version 8.5.4 Thanks.
  4. I install forum VBB, but VBB require eAccelerator upgrade to 0.9.3 or newer. How to upgrade eAccelerator. I try download new version uniformserver to install vbb, but i got more error can not install this. So i want to use old version of uniformserver (7.0.9 Orion) to install vbb.
  5. I installed Sugar CRM on localhost, processes using Sugar, i always get error Warning: This script isn't in the allowed_admin_path setting! .. when i check eAccelerator in phpinfo i see as follows but D:/UniServer7.0.9/home/admin/www/plugins/eaccelerator/control.php and D:/UniServer7.0.9/tmp/eaccelerator not found. I think that was the reason get error "This script isn't in the allowed_admin_path setting!" My Uniformversion version is 7.0.9 Orion, pls help me this problem. Thanks
  6. i update uniform from version 4.1 to 7.0.9 Orion, but i have problem with display unicode. I copy database from folder data version 4.1 and then paste to version 7.0.9, but when i try run website, it's can not display vietnamses. My old database on version 4.1 is latin1. When website display charset: Dá»± án => Wrong Dự Án => Correct I don't know how to bring data from version 4.1 use latin1 to version 7.0.9 (i think default charset in this version is uft8)
  7. how to config it to display error ? <?php echo "Phi"; ?> It's work well, but ... <?php echo "Phi ?> It redirect to error 500, so i don't know what the error, pls help me.
  8. I edit php.ini file: extension=php_openssl.dll extension=php_pdo.dll extension=php_pdo_firebird.dll extension=php_pdo_mssql.dll extension=php_pdo_mysql.dll extension=php_pdo_oci.dll extension=php_pdo_oci8.dll extension=php_pdo_odbc.dll extension=php_pdo_pgsql.dll extension=php_pdo_sqlite.dll And then copy that files into folder UniServer\usr\local\php\extensions , restart Apache, but can not run PDO script because "could not find driver"... and this code <?php try { $dbh = new PDO('mysql:host=localhost;dbname=blog', 'root', 'root'); foreach ($dbh->query('SELECT * from sad_cat') as $row) { print_r($row); } $dbh = null; } catch (PDOException $e) { print "Error!: " . $e->getMessage() . "<br/>"; die(); } ?>
×
×
  • Create New...