Jump to content
The Uniform Server Community

ideasguy

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About ideasguy

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows Vista
  1. im about to give up on uniserver and go back to wamp server. i never had such issues
  2. tried that a few times. i had to reboot in safe mode for it to finaly work
  3. The server seems to work ok; if I type http://localhost/ I get the Uniserver welcome page, however, the Drupal add-on does not seem to work. I followed the Drupal add-on instructions and when typing http://localhost/drupal I get an error “the website cannot display the page” what am I doing wronge?
  4. I'm trying to reinstall the uniserver software but i wanted to delete it from my computer first. It won’t let me delete it because it claims the files are in use but I’m pretty sure I turned off everything.
  5. I installed Drupal using WAMP Server before and attempted to use the same procedures wit Uniserver. After finding that although the drupal installation process would start the Drupal install would not continue past the database configuration page, I went back and read all the documents and found no difference in the instructions to how I performed the installation procedures. I was trying to install 6.14
  6. Ok, so I got the server test to run ok , but when I attempt to install Drupal I am not able to get past the ‘database configuration’ page where I enter the database name, username, and password. I know I put everything in the correct folders, I created the settings.php file, and created a database with phpmyadmin. Why then is drupal not installing?
  7. everything looks ok up until test 5 were I get an error. the error report reads: === 1) INSTALL RUN MYSQL SERVICE ========================================= Expected results: You may be challenged by your firewall ALLOW access Run 1_port_check.bat confirm port 3306 is now in use Press any key to run MySQL Service Press any key to continue . . . === Error Report ========================================================= Install/Remove of the Service Denied! The service name is invalid. More help is available by typing NET HELPMSG 2185. ===================================================== END Error Report === Press any key to continue . . . === 2) MySQL SERVER CHECK =============================================== The following test runs a SQL query on the MySQL server === Epected results similar to this ====================================== Connection id: 12 SSL: Not in use Using delimiter: ; Server version: 5.1.41-community MySQL Community Server (GPL) Protocol version: 10 Connection: localhost via TCP/IP Client characterset: utf8 Server characterset: utf8 TCP port: 3306 Uptime: 39 min 10 sec Threads: 1 Questions: 43 Slow queries: 0 Opens: 15 Flush tables: 1 Open tab les: 0 Queries per second avg: 0.18 -------------- Database information_schema mysql phpmyadmin ========================================================================== To run test Press any key Note: You may be challenged by your firewall ALLOW access Press any key to continue . . . === Actual results ======================================================= ERROR 2003 (HY000): Can't connect to MySQL server on 'localhost' (10061) ========================================================================== Press any key to continue . . . === 3) INSTALL RUN APACHE SERVICE ======================================== Expected results: You may be challenged twice by your firewall ALLOW access Run 1_port_check.bat confirm port 80 is now in use Press any key to run Apache Service Press any key to continue . . . === Error Report ========================================================= Installing the ApacheS1 service (OS 5)Access is denied. : Failed to open the WinNT service manager The service name is invalid. More help is available by typing NET HELPMSG 2185. ===================================================== END Error Report === Press any key to continue . . .
  8. I have a windows 7 machine with the same exact issue. any ideas yet on this one?
×
×
  • Create New...