Jump to content
The Uniform Server Community

silson

Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by silson

  1. I am experiencing a strange problem running Nano and Mona under Windows 7. Are there any kown problems.
  2. Does anyone know of a problem when using Win 7. I have tried both Nano and Mona and get the same result. Normal public PHP pages are ok. The problem is when I run a login page to enter a private area of the site apache aborts with the following log entry: Thu Nov 26 20:13:06 2009 ] [notice] EACCELERATOR(4268): PHP crashed on opline 75 of mysql_close() at C:\UniServer5\www\greensnortonvillage.org\ouradmin\login.php:42 [Thu Nov 26 20:13:06 2009] [crit] Parent: child process exited with status 3 -- Aborting. Having bypassed the login and attempted to run a program that depends on sessions Apache aborts with: [Fri Nov 27 09:54:26 2009 ] [notice] EACCELERATOR(2172): PHP crashed on opline 59 of mysql_close() at C:\UniServer5\www\gncommunitycentre\ouradmin\view_service_types.php:66 [Fri Nov 27 09:54:26 2009] [crit] Parent: child process exited with status 3 -- Aborting. I now get the feeling that it is a MySql Problem as I stripped everything down but get the same problem. Many Thanks
  3. Thank you, that was the problem. Having fixed that problem it has exposed others to fix.
  4. I have been using Uniserver for a few years with no problems. I installed 5.3 on my XP box and it appears not to execute the PHP part of a web page the HTML part is ok. I have also installed on a new PC running Win 7 with the same result. Can someone please help.
×
×
  • Create New...