Jump to content
The Uniform Server Community

r-a-y

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About r-a-y

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows XP
  1. Tried to install PEAR using go_pear and having trouble. Using Uniform Server 5.4B2. Go_pear v1.1.2. The PEAR install hangs at: Starting installation ... Loading zlib: ok Bootstrapping Installer................... Bootstrapping PEAR.php............(remote) ok Bootstrapping Archive/Tar.php............(remote) ok Bootstrapping Console/Getopt.php............(remote) ok Extracting installer.................. Downloading package: PEAR............. Invalid block size : 23 Any idea why I'm getting the "Invalid block size" error?
  2. r-a-y

    ruby on rails

    I'd also like to know how to use Ruby on Uniform Server. Is it possible to use Phusion Passenger with US? http://www.modrails.com I'm not sure how to go about this.
  3. I'm getting identical errors as dreeves; I've upgraded to v5.3 and have disabled eAccelerator like Ric stated above. I'm getting this in the error logs: [Wed Oct 14 20:26:01 2009 ] [notice] EACCELERATOR(2732): PHP crashed on opline 33 of mysql_close() at C:\UniServer\www\wp-content\plugins\bp-chat\chat\lib\class\CustomAJAXChat.php:170 [Wed Oct 14 20:26:01 2009] [crit] Parent: child process exited with status 3 -- Aborting. It's also failing on mysql_close() like dreeves. Any other ideas?
  4. Okay thanks for that tidbit, Ric! I'll remove them for now and upgrade to the newer version when it's up.
  5. Hey gang, I've been using Uniform Server since 3.5 apollo and one of the things I love about US is the virtual drive. Is the virtual drive now obsolute in V5? -Ray
×
×
  • Create New...