Jump to content
The Uniform Server Community

marchioli

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About marchioli

  • Rank
    Newbie
  1. I've done all of the above/below, - downloaded newest version of PEAR, PHP, Apache - tried all sorts of work-arounds - copy the entire PEAR tar into the Apache subdirectory - copy the entire PEAR tar into the PHP subdirectory - change Apache conf file to add directories and privileges for PHP and PEAR trees - Sent various emails to support groups and contacts with no response Bottom line, the PEAR 1.4.5 installer (go-pear,v 1.77 2005/09/15 23:52:42) doesn't work on Windows XP Prof SP1 with Apache 2.0.54 and PHP 5.0.4 (cli) (built: Mar 31 2005 02:45:48), Copyright © 1997-2004 The PHP Group, Zend Engine v2.0.4-dev, Copyright © 1998-2004 Zend Technologies I've attached the go_pear.php output from a DOS command prompt. go_pear_bug.htm Is PEAR stable? I'm looking for something like PEAR that installs. I've been strugling with this bug for 3-4 weeks. Every web posting I've seen says "download the newest version" which I've done several times. So before someone says download the newest version or something like that, please check the above detailed version numbers against what you are looking at to ensure it's not already the newest version. I'm seriously looking at Ruby on Rails. It seems to be more stable, easier to install and very well supported. Marc
×
×
  • Create New...