Jump to content
The Uniform Server Community

Stevebuck

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Stevebuck

  • Rank
    Newbie

Previous Fields

  • SourceForge ID
    stevebuck
  • Main OS
    Windows XP

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Taiwan
  • Interests
    computers, UNIX, live audio recording & mixing
  1. After poking around SKYPE configuration found you can turn off the behavior of "stealing" web ports. Go to 'Tools > Options > Advanced Icon > Connection' then uncheck the box for "Use port 80 and 443 as alternatives for incoming connections".
  2. Sometimes when starting the server I was unable to connect to panel or localhost with browser. I discovered by accident, that if I was running SKYPE, I could not launch Uniform Server. Then with a little investigation found out why. When SKYPE is behind NAT or a firewall and starts up, it uses port 80 so it is able to connect to the P2P network. Since the port is then occupied, Apache is unable to get the socket. If I launch Uniform Server before SKYPE, then all is OK. SKYPE must then grab some other open and popular port.
×
×
  • Create New...