Jump to content
The Uniform Server Community

frclo

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About frclo

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows XP
  1. That's even better since I haven't decided on a permalink format yet! Thanks for your reply Ric. Frank
  2. Changed .htaccess to read only seems to have corrected the problem. Thanks
  3. I'm using Uniform Server 3.5-Apollo on WinXPpro. Doing a test of Wordpress v2.6.1. Trying to create custom permalinks, which according to Wordpress codex http://codex.wordpress.org/Using_Permalinks requires mod_rewrite enabled. When I change the permalink from default in WP I get 403 error message and I can't login into the admin panel, also an .htaccess file is created as follows: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /wordpress/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /wordpress/index.php [L] </IfModule> # END WordPress This error is in the Apache log file: As noted in previous posts on this issue I changed the .htaccess file to this: # BEGIN WordPress Options +FollowSymLinks #Options -Indexes <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /wordpress/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /wordpress/index.php [L] </IfModule> # END WordPress I'm then able to log back in to the WP admin panel. However, when I change the permalink setting and save I get the 403 error again. Also .htaccess has been rewritten with Options +FollowSymLinks removed. Any suggestions on correcting this problem?
×
×
  • Create New...