Jump to content
The Uniform Server Community

sjmagain

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About sjmagain

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows XP

Contact Methods

  • Website URL
    http://
  1. It appears to be working now. THANK YOU!!!
  2. When I try to run phpMyAdmin, I get the following: Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly. The error log shows: - [sat Jun 28 19:48:51 2008] [error] [client 127.0.0.1] PHP Warning: session_start() [function.session-start]: open(/tmp/\\sess_ov4uim9hrsfg8mod07sqomt2q6, O_RDWR) failed: No such file or directory (2) in W:\\home\\admin\\www\\phpMyAdmin\\libraries\\session.inc.php on line 100, referer: http://localhost/apanel/navigation.php Any help would be greatly appreciated! Sue
  3. Thanks, Ric. It appears that I don't have to do anything if I have only one website. So the other problem I'm having must be unrelated. I'll create a separate post. Sue
  4. I'm getting the above error message using the current version of US on Windows XP. I can start/stop Apache and MySQL but get an error message on phpMyAdmin saying that the settings are wrong. The error log doesn't appear to show anything: - [Fri Jun 27 23:26:44 2008] [notice] Child 4028: Starting 250 worker threads. - [Fri Jun 27 23:26:44 2008] [notice] Child 4028: Acquired the start mutex. - [Fri Jun 27 23:26:44 2008] [notice] Child 4028: Child process is running - [Fri Jun 27 23:26:43 2008] [notice] Parent: Created child process 4028 - [Fri Jun 27 23:26:43 2008] [notice] Server built: Jul 27 2006 15:55:03 - [Fri Jun 27 23:26:43 2008] [notice] Apache/2.0.59 (Win32) DAV/2 PHP/5.2.3 configured -- resuming normal operations Any advice would be greatly appreciated. TIA. Sue
  5. I turned off Norton 360 to see if that helped. I was able to get to apanel and found the following in the error log: - [Fri Jun 27 22:35:17 2008] [error] [client 127.0.0.1] PHP Warning: session_start() [function.session-start]: open(/tmp/\\sess_snvh82k531iqjm09b6h8a577l1, O_RDWR) failed: No such file or directory (2) in W:\\home\\admin\\www\\phpMyAdmin\\libraries\\session.inc.php on line 100, referer: http://localhost/apanel/navigation.php - [Fri Jun 27 22:35:04 2008] [notice] Child 2856: Starting 250 worker threads. - [Fri Jun 27 22:35:04 2008] [notice] Child 2856: Acquired the start mutex. - [Fri Jun 27 22:35:04 2008] [notice] Child 2856: Child process is running - [Fri Jun 27 22:35:04 2008] [notice] Parent: Created child process 2856 - [Fri Jun 27 22:35:04 2008] [notice] Server built: Jul 27 2006 15:55:03 - [Fri Jun 27 22:35:04 2008] [notice] Apache/2.0.59 (Win32) DAV/2 PHP/5.2.3 configured -- resuming normal operations - [Fri Jun 27 22:33:13 2008] [error] [client 127.0.0.1] PHP Warning: session_start() [function.session-start]: open(/tmp/\\sess_fuv9gb19vr0r6s473ev8k2j876, O_RDWR) failed: No such file or directory (2) in W:\\home\\admin\\www\\phpMyAdmin\\libraries\\session.inc.php on line 100, referer: http://localhost/apanel/navigation.php - [Fri Jun 27 22:32:02 2008] [notice] Child 3580: Starting 250 worker threads. - [Fri Jun 27 22:32:02 2008] [notice] Child 3580: Acquired the start mutex. - [Fri Jun 27 22:32:02 2008] [notice] Child 3580: Child process is running - [Fri Jun 27 22:32:01 2008] [notice] Parent: Created child process 3580 - [Fri Jun 27 22:32:01 2008] [notice] Server built: Jul 27 2006 15:55:03 - [Fri Jun 27 22:32:01 2008] [notice] Apache/2.0.59 (Win32) DAV/2 PHP/5.2.3 configured -- resuming normal operations
  6. I have installed US (current version) on a Windows XP SP2 machine. When I run the Server_Start batch file, I first get a message saying that the server is working, then an error message that it can't find the redirect.html file. I have confirmed that the W drive has been set up and the path is correct. Any help would be greatly appreciated! TIA Sue
×
×
  • Create New...