Jump to content
The Uniform Server Community

rado

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About rado

  • Rank
    Newbie

Previous Fields

  • Main OS
    Windows XP
  1. Thank you very much, Ric. That was a really good and helpful one. It actually worked. I'm not sure if I had to, but I made some more changes, as I had the same errors whatever I tried to do: 1. I inserted "old_passwords=1" in the "my-small" instead of "old_passwords" alone. (don't know why) 2. And the other in the "config.inc.php": $cfg['AllowAnywhereRecoding'] = FALSE; //$cfg['RecodingEngine'] = 'auto'; //$cfg['IconvExtraParams'] = ''; 3. I cleared the temp files of the IE... Maybe this was the problem and my added changes were not needed. Thanks again, Rado
  2. Hello, I am stuck in the same situation. I tried enabling the iconv extension (php.ini; dlls in place with paths etc.), but the message was the same again. I tried to disable the charset conversion in phpMyAdmin configuration, but it didn't work as well. Actually I tried everything I found on this forum, but it doesn't get any better. And... yes - I do turn off and on the server on every try. Please, let me know if there is a working way to get rid of this error. Rado
×
×
  • Create New...