Jump to content
The Uniform Server Community

JoeT.

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About JoeT.

  • Rank
    Newbie
  1. I get the error: Some of the queries were not executed properly. This could be caused by an unsupported (development or old) version of MySQL. Technical information about the queries: Line #563: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '(14) /*!40102 NOT NULL default CURRENT_TIMESTAMP ON UPDATE CURRENT_TIMESTAMP */,' at line 3 Click here to try this step again. I am using Uniform Server 5.7.4-Nano and MySQL 5.5.9 In the past I have never had an issue like this. Any ideas?
  2. JoeT.

    MySQL version

    What is the MySQL version running with Uniform Server 5.7.4-Nano? I can not belive this is soo freaking hard to find!!! Thanks! Joe
  3. Looking for the missing unitray and the slim-FTP files. The link to to SourceForge leads to lalal land. Am I missing the obvious? TIA Joe
  4. Hope someone has some ideas.... I installed the server 2 weeks ago and all I can get is redirected to s page that says "uniform Server" there are no links to accomplish ANYTHING as in the tutorial. No database building links NOTHING at all! But a page that says Uniform server. COuld someone help me to begin to trouble shoot what the heck is going on? THe tutotrial assumes that everything works :-D TIA Joe
×
×
  • Create New...