Jump to content
The Uniform Server Community


Beta Tester
  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About PabloVeliz

  • Rank
    Beta Team Member
  1. I have done it in a quite different approach: go to , click on [*]changed Maximum Script Execute Time (s.): from 30 to [b]300[/b] [*]changed Maximum Memory Amount (MB): from 8M to [b]128M[/b] [*]click [save] [*][b]restart[/b] the server [*]download http://go-pear.org/ and save it on [b]\udrive\home\admin\www\plugins\pear\go_pear.php[/b] I use [code]wget http://go-pear.org/ -O w:\udrive\home\admin\www\plugins\pear\go_pear.php[/code] go to http://localhost/apanel/plugins/pear/go_pear.php click on [Next>>] change Installation prefix to [b]W:\usr\local\php[/b] change php.exe path, optional to [b]W:\usr\local\php[/b] optionally check Install those too on the MDB2 checkbox click [[b]install[/b]] wait..... move [b]W:\usr\local\php\index.php[/b] to [b]W:\udrive\home\admin\www\plugins\pear\[/b] go to http://localhost/apanel/plugins/pear/ There you go..
  2. The problem is that vhost is sending a header.php before the http redirection, also I have my windows on drive E so this script doesn't work right, also you need to modify the http.conf uncommenting the virstual host part AND ALSO adding a default one, here are my fixes: in \udrive\home\admin\www\vhost.php: in \udrive\usr\local\apache2\conf\httpd.conf: Now, Admin Virtual Host works OK and also my host file gets updated correctly. I also created a bat file that restarts the server, the pause in the middle is for to give time to the server to shutdown, then restart it. warning! it uses drive W and mysql by default. Here is the code: @echo off udrive\home\admin\program\pskill.exe Apache.exe c pause Server_Start.bat W mysql All the changes are on the attached zip file -- uniserver3_4_fix_virtualhosts.zip
  • Create New...